WordPress.org

Ready to get started?Download WordPress

Profiles

galan05

Profile picture of galan05
  • Member Since: February 7th, 2010
  • Created a topic, [child theme Twenty Fourteen] Feature grid is stuck, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "2.9 blocking posts", on the site WordPress Support Forums:
    Switching to the Visual Editor before publishing did nothing to help me. Deselecting the proofread…

    6 months ago

  • Posted a reply to "2.9 blocking posts", on the site WordPress Support Forums:
    Well, when enough users delete Jetpack altogether, maybe they'll listen to that.

    6 months ago

  • Posted a reply to "2.9 blocking posts", on the site WordPress Support Forums:
    Hi Scott-- Tried that, no joy. The only thing that works here so far is…

    6 months ago

  • Created a topic, 2.9 blocking posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Post won't publish", on the site WordPress Support Forums:
    Closing this thread and posting in the Jetpack support forum.

    6 months ago

  • Posted a reply to "Post won't publish", on the site WordPress Support Forums:
    Found the culprit...it's Jetpack. Specifically, Jetpack 2.9. / Jetpack wants to connect the user imblacknitravel…

    6 months ago

  • Posted a reply to "Post won't publish", on the site WordPress Support Forums:
    Thank you, esmi. Deactivating all the plugins did the trick. Will now work my way…

    6 months ago

  • Created a topic, Post won't publish, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Sizing pics, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Alexa claim", on the site WordPress Support Forums:
    Never mind. Tried an alternative method offered by Alexa and it actually worked. First time…

    7 months ago

  • Created a topic, Alexa claim, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Update crash", on the site WordPress Support Forums:
    Thanks, Tara. I just deleted the Social Connect plugin altogether and I'm back in business.…

    7 months ago

  • Posted a reply to "Update crash", on the site WordPress Support Forums:
    Thanks, Tara. Will try that.

    7 months ago

  • Created a topic, Update crash, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Template help", on the site WordPress Support Forums:
    @wpfo...that did it. It all looks as it should now. Many thanks to you and…

    8 months ago

  • Posted a reply to "Template help", on the site WordPress Support Forums:
    1) Go into "Customize" 2) Change Layout to "Grid" 3) Click "Save & Publish" Did…

    8 months ago

  • Posted a reply to "Template help", on the site WordPress Support Forums:
    Thanks for pointing me to the instructions, but I'm missing some steps. Went into Featured…

    8 months ago

  • Created a topic, Template help, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Quick Cache plugin update crashes my site", on the site WordPress Support Forums:
    Is this a good reason to consider changing hosts?

    9 months ago

  • Posted a reply to "Quick Cache plugin update crashes my site", on the site WordPress Support Forums:
    I went into wp-content and deleted the Quick Cache folder and all the files therein.…

    9 months ago

  • Created a topic, Quick Cache plugin update crashes my site, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Will do re !important. Much appreciate the tips for examining the CSS. Someday, I won't…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Close enough; I can live with it for now, even though it's not consistent across…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Done. Also changed the visited color to something completely different. Let me know what shows…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    The links should be bold and the should only be underlined on hover. Is that…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Alas, no joy, on Chrome, Firefox or Safari. Going into the TwentyTwelve template to see…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Well, it still doesn't look as I would like, but it DOES match the CSS…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Done. Also cleared the cache. No change here. How is it there? .entry-content a:visited, .comment-content…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Tried it, didn't work here. Tried going sitewide with the CSS as follows: .site a:link…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    That looks like it might be the answer. Will try it right now and many…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    That's my point, Andrew: I don't *HAVE* any grey styles that I wrote for this…

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    ALL of them.

    11 months ago

  • Posted a reply to "CSS being ignored in TwentyTwelve child theme", on the site WordPress Support Forums:
    Already tried that, lee. It didn't help at all.

    11 months ago

  • Created a topic, CSS being ignored in TwentyTwelve child theme, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Changes to Style.css not showing", on the site WordPress Support Forums:
    I'd had the same problem since WP 3.6, and 3.6.1 hasn't helped. It particularly affects…

    11 months ago

  • Posted a reply to "Links the wrong color", on the site WordPress Support Forums:
    Neither would I. I'm hoping for a more elegant solution.

    12 months ago

  • Posted a reply to "Links the wrong color", on the site WordPress Support Forums:
    Alas, it didn't help at all. The links are still gray. Is there any way…

    12 months ago

  • Posted a reply to "Links the wrong color", on the site WordPress Support Forums:
    U just realized: It also has changed the color of my first paragraph. The CSS…

    12 months ago

  • Created a topic, Links the wrong color, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Twitter plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Google AdSense: Inserting Leaderboard ads, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP and Digg, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Comment disparity, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Facebook Registration Tool -- how to install it?", on the site WordPress Support Forums:
    So far, I don't have a Facebook App ID or App Secret.

    4 years ago

  • Created a topic, Facebook Registration Tool -- how to install it?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Google Analytics: Can't get the coding right", on the site WordPress Support Forums:
    Just out of curiosity, what function do you use to place the code?

    4 years ago

  • Posted a reply to "Google Analytics: Can't get the coding right", on the site WordPress Support Forums:
    Many thanks, Jarret. Went with the Google Analytics for WordPress plug-in. I have 24 hours…

    4 years ago

  • Created a topic, Google Analytics: Can't get the coding right, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "I've killed my analytics!", on the site WordPress Support Forums:
    Thanks! Done. Will know tomorrow if that solves the problem.

    4 years ago