WordPress.org

Ready to get started?Download WordPress

Profiles

gagnonconsulting

Profile picture of gagnonconsulting
  • Member Since: March 21st, 2008
  • Created a topic, Excellent plugin!!!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "All Post and Page content missing, titles show", on the site WordPress Support Forums:
    Now that I have looked closer, there is a plugin called Event Calendar 3 for…

    2 years ago

  • Posted a reply to "All Post and Page content missing, titles show", on the site WordPress Support Forums:
    I think that I have tracked it down to the Event Calendar plugin. Thanks for…

    2 years ago

  • Posted a reply to "All Post and Page content missing, titles show", on the site WordPress Support Forums:
    I can, but at the moment I am deleting it and reuploading it from my…

    2 years ago

  • Posted a reply to "All Post and Page content missing, titles show", on the site WordPress Support Forums:
    I did a restore from the database backup up through several weeks ago. Not sure…

    2 years ago

  • Posted a reply to "All Post and Page content missing, titles show", on the site WordPress Support Forums:
    the site is hbama.com

    2 years ago

  • Created a topic, All Post and Page content missing, titles show, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Add Gallery/Images and Options page not displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "add/delete plugin function redirects to bad web site", on the site WordPress Support Forums:
    Yes, please any advice... I have read all the links ESMI provided and there does…

    3 years ago

  • Posted a reply to "add/delete plugin function redirects to bad web site", on the site WordPress Support Forums:
    I have the same thing happening to me. I am still trying to find out…

    3 years ago

  • Posted a reply to "How to debug slow response", on the site WordPress Support Forums:
    Thanks for looking. I am not sure what is causing the duplicate javascript - I…

    5 years ago

  • Posted a reply to "How to debug slow response", on the site WordPress Support Forums:
    Thanks, I checked that. Pings and traces real fast. In fact, if you go to…

    5 years ago

  • Created a topic, How to debug slow response, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Private posts and pages not showing for admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "The $post->ID is not correct on some pages", on the site WordPress Support Forums:
    Thank you, that does the trick. I am still getting confused as to which type…

    5 years ago

  • Posted a reply to "Contact Form 7 not generating code", on the site WordPress Support Forums:
    I tried that, but no help. I also tried Contact Form 8, with the same…

    5 years ago

  • Created a topic, Contact Form 7 not generating code, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "The $post->ID is not correct on some pages", on the site WordPress Support Forums:
    OK, thanks. I guess I was given some bad info. Basically, I am trying to…

    5 years ago

  • Created a topic, The $post->ID is not correct on some pages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Can not edit pages anymore, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Google Maps (iframe) deleted with TinyMCE and Advanced TinyMCE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, subcategories display too far right in IE7, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "500 error on New installation 2.3", on the site WordPress Support Forums:
    I am having a similar error. Any info on what you had to do on…

    6 years ago

  • Created a topic, Help figuring out HTTP 500 Internal Server Error when installing, on the site WordPress Support Forums

    6 years ago