WordPress.org

Ready to get started?Download WordPress

Profiles

fuocorav

Profile picture of fuocorav
  • Member Since: March 2nd, 2005
  • Find me on:

  • Posted a reply to "Cannot login WP dashboard", on the site WordPress Support Forums:
    I found a workaround. I downloaded the RSS file and switched to a new WP…

    4 years ago

  • Posted a reply to "Cannot login WP dashboard", on the site WordPress Support Forums:
    I created .htaccess file and the permalinks are solved. Still no luck with login.

    4 years ago

  • Posted a reply to "Cannot login WP dashboard", on the site WordPress Support Forums:
    I did. It's a bad case. I'm moving to another topic. I tried to copy…

    4 years ago

  • Posted a reply to "Cannot login WP dashboard", on the site WordPress Support Forums:
    I cannot login to reset the plugins. I removed the plugins completely. Still no luck.

    4 years ago

  • Created a topic, Cannot login WP dashboard, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wordpress MU and wordpress installations, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    Hi, We are still figuring it out. DNS is in DMZ zone and so it's…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    Otto, I see. Thanks! I'll discuss it with him. Hopefully, he can fix it.

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    One more thing: I have no control over how the switcher is set up. I…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    [root@localhost etc]# cat /etc/resolv.conf search localdomain nameserver 10.7.1.3

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    I got the message: Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    Hi Otto42, You're correct that it's slow when creating a post. I have to reload…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    I run wp-cron.php again and it's timed out, then I reloaded it again and the…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    Wait a minute...I just made a change in one post then I saved it. Guess…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    <!-- 13 queries. 0.133 seconds. --> bingo! Thank you so much for saving my face…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    if (SAVEQUERIES) { global $wpdb; echo '<!--\n'; print_r($wpdb->queries); echo '\n--!>'; } did not work...it just…

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    I looked all over for the solution and came across this topic: http://wordpress.org/support/topic/107389?replies=14#post-674586 Since it…

    7 years ago

  • Posted a reply to "Update a post and blam.. every pageload is 20 seconds", on the site WordPress Support Forums:
    How do I configure it properly for litespeed server?

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    it's 2.3.2

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    Even when I logged in Dashboard, it's slow.

    7 years ago

  • Posted a reply to "Slow WordPress - it drove me crazy!", on the site WordPress Support Forums:
    I'll check it out. Yesterday and today, it was running fast. It was on LiteSpeed…

    7 years ago

  • Created a topic, Slow WordPress - it drove me crazy!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Two blogs at the same server, but points to one 404 page", on the site WordPress Support Forums:
    Hi, it's not working. I added "sportswp_" prefix and updated all the tables and no…

    7 years ago

  • Posted a reply to "Two blogs at the same server, but points to one 404 page", on the site WordPress Support Forums:
    I see. I'll investigate.

    7 years ago

  • Created a topic, Two blogs at the same server, but points to one 404 page, on the site WordPress Support Forums

    7 years ago

  • Created a topic, American Sign Language video comments, please, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Archives keep pointing to one post only", on the site WordPress Support Forums:
    Thank you MOSHU! Sorry to be a pain in the neck....

    8 years ago

  • Posted a reply to "Archives keep pointing to one post only", on the site WordPress Support Forums:
    The archives template is listed below. It does appear correctly, but if I click on…

    8 years ago

  • Created a topic, Archives keep pointing to one post only, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "install mygallery step by step", on the site WordPress Support Forums:
    it's strange. I got the gallery up running but when I created a page for…

    8 years ago

  • Replied to topic in the WPMU forums, From 0.29 to 14.59 seconds!

    8 years ago

  • Replied to topic in the WPMU forums, From 0.29 to 14.59 seconds!

    8 years ago

  • Replied to topic in the WPMU forums, From 0.29 to 14.59 seconds!

    8 years ago

  • Replied to topic in the WPMU forums, My unique situation : Microsoft Mail Exchange and MU not clicking!

    8 years ago

  • Replied to topic in the WPMU forums, WP 1.5 --> WPMU 1.0

    8 years ago

  • Replied to topic in the WPMU forums, Upgrading From WP to WPMU

    8 years ago

  • Replied to topic in the WPMU forums, Upgrading From WP to WPMU

    8 years ago

  • Replied to topic in the WPMU forums, My unique situation : Microsoft Mail Exchange and MU not clicking!

    8 years ago

  • Replied to topic in the WPMU forums, My unique situation : Microsoft Mail Exchange and MU not clicking!

    8 years ago

  • Replied to topic in the WPMU forums, My unique situation : Microsoft Mail Exchange and MU not clicking!

    8 years ago

  • Replied to topic in the WPMU forums, Setting up WordPress MU

    8 years ago

  • Started topic in the WPMU forums, Setting up WordPress MU

    8 years ago

  • Created a topic, National Deaf Basketball Tournament, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Authenication against MS Active Directory", on the site WordPress Support Forums:
    I wish somehow WP can work against MS Active Directory. I'm a big Mac fan.…

    9 years ago

  • Posted a reply to "Live Data Feed for Sports events", on the site WordPress Support Forums:
    http://desto.net/andrew/content/newsticker2/newsTicker.html that's a good example of what I want in WP. Can you use the…

    10 years ago

  • Posted a reply to "Live Data Feed for Sports events", on the site WordPress Support Forums:
    Hello, I did copy and paste the PHP code with two custom fields: Riverside Boys…

    10 years ago

  • Posted a reply to "Live Data Feed for Sports events", on the site WordPress Support Forums:
    Hey, thanks for your helpful reply. I'm afraid posting live scores in posts is not…

    10 years ago

  • Posted a reply to "Live Data Feed for Sports events", on the site WordPress Support Forums:
    Hello, I'm a technology specialist here at school for the Deaf in southern CA. I…

    10 years ago