WordPress.org

Ready to get started?Download WordPress

Profiles

fuggi

Profile picture of fuggi
  • Member Since: March 20th, 2007
  • Committed [191815] to Plugins Trac:
    Version 1.5.4: Danish translation + WP 2.9.2

    5 years ago

  • Committed [191814] to Plugins Trac:
    Version 1.5.4: Danish translation

    5 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] adding a link with simpleviewer?", on the site WordPress Support Forums:
    No, you would have to change the XML file manually to do this.

    5 years ago

  • Posted a reply to "wp-simpleviewer "directory does not exist" after plugin upgrade", on the site WordPress Support Forums:
    See same question here: http://wp-simpleviewer.fuggi82.de/topic/directory-does-not-exist-msg-after-plugin-upgrade?replies=2#post-2315

    5 years ago

  • Committed [154477] to Plugins Trac:
    1.5.3 Update Settings not working correctly with some localizations

    5 years ago

  • Committed [154476] to Plugins Trac:
    1.5.3 Update settings not working with some localizations

    5 years ago

  • Committed [135562] to Plugins Trac:
    1.5.1 was not published

    5 years ago

  • Committed [135560] to Plugins Trac:
    1.5.2

    5 years ago

  • Committed [134522] to Plugins Trac:

    5 years ago

  • Committed [134521] to Plugins Trac:

    5 years ago

  • Committed [134483] to Plugins Trac:
    Added changelog, compatible for WP 2.8.1

    5 years ago

  • Committed [134482] to Plugins Trac:
    Version 1.5.1

    5 years ago

  • Committed [126267] to Plugins Trac:
    Language updates

    5 years ago

  • Committed [126262] to Plugins Trac:
    WP 2.8 compatibility

    5 years ago

  • Created a new ticket, #9743, in Core Trac:
    Clicking the plugin's name performs different actions

    5 years ago

  • Created a new ticket, #9742, in Core Trac:
    Thickbox title always shows "Plugin Information:" on Dashboard

    5 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] great plug in but", on the site WordPress Support Forums:
    This is possible with Nextgen gallery I think

    5 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] No gallery.xml file created", on the site WordPress Support Forums:
    No need to post twice...discussion is continued here: http://wp-simpleviewer.fuggi82.de/topic/galleryxml-missing?replies=10

    6 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] How to include html tags in caption and write to xml file?", on the site WordPress Support Forums:
    Now I see...up to now html tags are not working - I will have to…

    6 years ago

  • Posted a reply to "Captions are not showing up", on the site WordPress Support Forums:
    Sorry, Idon't know anything about the NG Gallery plugin, only wp-Simpleviewer is my thing :)…

    6 years ago

  • Posted a reply to "Captions are not showing up", on the site WordPress Support Forums:
    Is there also a samplegallery on your page?

    6 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] How to include html tags in caption and write to xml file?", on the site WordPress Support Forums:
    When I compare the code provided above, I cannot find any difference? Can you check…

    6 years ago

  • Posted a reply to "wp-simple viewer plugin problem!!!", on the site WordPress Support Forums:
    You should find the plugin's options page under "Settings" > "WP-Simpleviewer" (or "options" > "WP-Simpleviewer"…

    6 years ago

  • Posted a reply to "Simple Viewer won't let me create any galleries", on the site WordPress Support Forums:
    I will answer your question here as it has been posted twice: http://wp-simpleviewer.fuggi82.de/topic/cannot-find-the-gallerys-xml-file-why-is-gallery-not-displaying-please-help

    6 years ago

  • Posted a reply to "The new image could not be created", on the site WordPress Support Forums:
    That's the php library used to create the thumbnails. Check, that it is installed properly…

    7 years ago

  • Posted a reply to "The new image could not be created", on the site WordPress Support Forums:
    Could be a problem with the GDLib

    7 years ago

  • Posted a reply to "The new image could not be created", on the site WordPress Support Forums:
    When you get this only for one pic it sounds like this image is corrupt.

    7 years ago

  • Created a topic, Translators wanted for new wp-Simpleviewer version!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Captions are not showing up", on the site WordPress Support Forums:
    Try to increase the height of your gallery to have more space available for the…

    7 years ago

  • Posted a reply to "change size of images [Plugin: WP-SimpleViewer]", on the site WordPress Support Forums:
    Of yourse you can change this on the plugins options page and when you create…

    7 years ago

  • Posted a reply to "XML path not found", on the site WordPress Support Forums:
    Does SimpleViewer show this message? In general troubleshooting is much more easier when I can…

    7 years ago

  • Posted a reply to "photos would not show up", on the site WordPress Support Forums:
    I think that this is because set_time_limit() is disabled by your provider and the function…

    7 years ago

  • Posted a reply to "photos would not show up", on the site WordPress Support Forums:
    When does it show this XML message? And what an U15 error - I don't…

    7 years ago

  • Posted a reply to "simpleviewer and wordpress", on the site WordPress Support Forums:
    Well, this is something that you have to try out yourself...Let us know how hard…

    7 years ago

  • Posted a reply to "simpleviewer and wordpress", on the site WordPress Support Forums:
    Good to hear that you like to use my plugin! I have released a new…

    7 years ago

  • Posted a reply to "photos would not show up", on the site WordPress Support Forums:
    Looks like there has been a problem with creating the thumbs - I did not…

    7 years ago

  • Posted a reply to "Internet Explorer bug", on the site WordPress Support Forums:
    See my answer on your other post o the plugin's forum: http://wp-simpleviewer.fuggi82.de/topic.php?id=23&page&replies=2 or this thread…

    7 years ago

  • Posted a reply to "Fatal error: Call to undefined function: attribute_escape()", on the site WordPress Support Forums:
    Someone else already reported this: http://wp-simpleviewer.fuggi82.de/topic.php?id=13&page&replies=5 I guess you are running a WordPress version oder…

    7 years ago

  • Posted a reply to "Can I use this plugin to display .flv video files", on the site WordPress Support Forums:
    Yes, you can find the instructions on the plugins homepage: http://wp-simpleviewer.fuggi82.de/ But if you want…

    7 years ago

  • Posted a reply to "Can I use this plugin to display .flv video files", on the site WordPress Support Forums:
    Hmm, I am not sure what you are planning to do!? Can you post some…

    7 years ago

  • Posted a reply to "Problem when viewing gallery in post", on the site WordPress Support Forums:
    Hey, good to hear that it is working now!

    7 years ago

  • Posted a reply to "Problem when viewing gallery in post", on the site WordPress Support Forums:
    ok, it looks like all your photos are placed in the folder photos directly, like…

    7 years ago

  • Posted a reply to "Problem when viewing gallery in post", on the site WordPress Support Forums:
    No, it should not show the path to the pictures and I cannot imagine why…

    7 years ago

  • Posted a reply to "Embedding an iframe into a post", on the site WordPress Support Forums:
    I have also released a plugin for that this week. You can add easily add…

    7 years ago

  • Posted a reply to "simpleviewer and wordpress", on the site WordPress Support Forums:
    Yes, there is one way, I have released a plugin for that this week. You…

    7 years ago

  • Posted a reply to "Simpleviewer/KML Flash Embed IE Bug", on the site WordPress Support Forums:
    Maybe my new plugin helps you with that, you can add easily add SimpleViewer to…

    7 years ago

  • Posted a reply to "Add a new plugin", on the site WordPress Support Forums:
    Same to me...My request is also pending for quite a long time now but still…

    7 years ago