WordPress.org

Ready to get started?Download WordPress

Profiles

ftwiebe

Profile picture of ftwiebe
  • Member Since: March 16th, 2011
  • Created a topic, Error 43 comments HELP, on the site WordPress Support Forums

    2 years ago

  • Created a topic, pictures will not upload, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SEO Yoast really screwed up my whole site!", on the site WordPress Support Forums:
    I have taken your recommendation and subscribed. Hope they can solve it. Thank you for…

    2 years ago

  • Posted a reply to "SEO Yoast really screwed up my whole site!", on the site WordPress Support Forums:
    OH NO. I have been hacked! It shows this: HaCkEd By iRaQ- How do i…

    2 years ago

  • Created a topic, SEO Yoast really screwed up my whole site!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    solved

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    oh sorry i got it... THANK YOU

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    So I changed it to: http://floydwiebe.ca/%postname%/ I saved changes. BUT it does not reflect the…

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    OHHHHH so you mean that the page will reflect the actual name of that particular…

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    So right now its set to DEFAULT: http://floydwiebe.ca/?p=123 Ans I should select custom structure and…

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    Oh i thought i was in the "Yoast WordPress SEO" forum... That is the plug…

    2 years ago

  • Posted a reply to "postname?", on the site WordPress Support Forums:
    floydwiebe.ca

    2 years ago

  • Created a topic, postname?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, insert/edit link crashes post, on the site WordPress Support Forums

    2 years ago