WordPress.org

Ready to get started?Download WordPress

Profiles

fswebdesign

Profile picture of fswebdesign

Interests

assisting non-profit, faith groups and businesses or community enterprises to have access to independent and affordable web-based services, advice and information.

  • Created a topic, WordPress 3.4. is creating problems with the hompage sliders, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    I have posted similar issues here before without any problems: Sample - http://wordpress.org/support/topic/any-one-using-buddypress-please-help?replies=6 I (like…

    3 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    Already posted there as well.

    3 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    Hi there, Can any one help with this one please? We are just quite anxious…

    3 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    Yeah they're in order!

    3 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    Hi deepbevel, I have posted in the Themekraft forum but have also done so here…

    3 years ago

  • Posted a reply to "BuddyPress Users Help: Member, Profile and Group pages error", on the site WordPress Support Forums:
    We're using the latest pro version of CC which is Custom Community Pro 0.7.1. I…

    3 years ago

  • Created a topic, BuddyPress Users Help: Member, Profile and Group pages error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "BuddyPress Users: Help - widget menus not expanding", on the site WordPress Support Forums:
    Cheers. I have tried this previously with no luck. A previous post on BuddyPress suggests…

    3 years ago

  • Posted a reply to "Any one using BuddyPress? Please help!", on the site WordPress Support Forums:
    BuddyPress 1.5 has a new system for assigning community pages. You now have to set…

    3 years ago

  • Created a topic, BuddyPress Users: Help - widget menus not expanding, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Any one using BuddyPress? Please help!", on the site WordPress Support Forums:
    Hey Boone / anyone else, Boone's fix sorted out access so we are now back…

    3 years ago

  • Posted a reply to "Any one using BuddyPress? Please help!", on the site WordPress Support Forums:
    Thanks Boone Will I have to do the disabling of plugins thing to identify the…

    3 years ago

  • Posted a reply to "Any one using BuddyPress? Please help!", on the site WordPress Support Forums:
    Here are screenshots of some of the errors that displayed before we were 'locked out'.…

    3 years ago

  • Posted a reply to "Help: Flash uploader not working", on the site WordPress Support Forums:
    Still not got around to this - will try over the next week. Thanks so…

    3 years ago

  • Created a topic, Any one using BuddyPress? Please help!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help: Flash uploader not working", on the site WordPress Support Forums:
    Hey gldtn, cheers - will give it a go!

    3 years ago

  • Posted a reply to "Help: Flash uploader not working", on the site WordPress Support Forums:
    Anyone? Pretty please? Could really do with some advice. Many thanks

    3 years ago

  • Created a topic, Help: Flash uploader not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help: Error logs when publishing", on the site WordPress Support Forums:
    Thanks esmi, Seems the offending plugin was 'Global Translator'. We'll test a few others and…

    3 years ago

  • Created a topic, Help: Error logs when publishing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    Thanks so much kmessinger, That did the trick - we're back in business! Cheers man…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    Cheers kmessinger, We'll give it a go! Ta..

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    This is driving us crazy!!! Tried all options above with no luck. Still got no…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    Going to try the re-setting of plugins folder over the weekend. Can I come back…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    oh maaaaan!!! Maybe tomorrow to tackle that one? Thanks so far

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    May have to try this tomorrow. We are a little wary of tinkering on the…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    The only items unchecked in the profile are: - Disable the visual editor when writing…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    I have tried this and even with all plugins disabled I'm still not getting the…

    3 years ago

  • Posted a reply to "WYSIWYG has gone!!", on the site WordPress Support Forums:
    Cheers esmi, I will look into these options tomorrow. Many thanks

    3 years ago

  • Created a topic, WYSIWYG has gone!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Video embed tool gone from post/page editor in WP 3.1", on the site WordPress Support Forums:
    Thanks Rev. Voodoo, The new WP JetPack plugin has also fixed this problem. Many thanks

    3 years ago

  • Created a topic, Video embed tool gone from post/page editor in WP 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "flash uploader is not working", on the site WordPress Support Forums:
    I've given up on it for now to be honest - just taking too much…

    3 years ago

  • Posted a reply to "Invite Anyone buddypress plugin", on the site WordPress Support Forums:
    Cheers. I'll check it out1!

    3 years ago

  • Created a topic, Invite Anyone buddypress plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "flash uploader is not working", on the site WordPress Support Forums:
    As a temporary quick-fix this plugin does the job: http://wordpress.org/extend/plugins/flexupload/ Images are uploaded using the…

    3 years ago

  • Created a topic, flash uploader is not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't update to latest WordPress or get rid of development version of WordPress", on the site WordPress Support Forums:
    Thanks for the reply! I don't think we have the Westi's WP beta tester plugin…

    3 years ago

  • Created a topic, Can't update to latest WordPress or get rid of development version of WordPress, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Meta Widget", on the site WordPress Support Forums:
    Hi Rev. Voodoo, Added the suggested plugin and it has removed the wordpress.org link. Great!!…

    4 years ago

  • Posted a reply to "3.0 UPGRADE Fatal error: Call to a member function add_rewrite_tag() on a non-ob", on the site WordPress Support Forums:
    twhiting9275: "Put them back one by one"... ? Are you saying that putting the files…

    4 years ago

  • Posted a reply to "Website dissapeared after 3.0 Upgrade", on the site WordPress Support Forums:
    Okay thanks, will look at this tomorrow. Been trying to resolve this for 6 hours…

    4 years ago

  • Posted a reply to "3.0 UPGRADE Fatal error: Call to a member function add_rewrite_tag() on a non-ob", on the site WordPress Support Forums:
    I can see a plugin called feedburner feedsmith plugin 2.3 in my FTP files which…

    4 years ago

  • Posted a reply to "3.0 UPGRADE Fatal error: Call to a member function add_rewrite_tag() on a non-ob", on the site WordPress Support Forums:
    We can't work out which one of our plugins is causing the issue. Everything was…

    4 years ago

  • Posted a reply to "Uploaded new 3.0 and now I cannot access my blog", on the site WordPress Support Forums:
    This has already messed up one of our sites.... Won't be upgrading any others until…

    4 years ago

  • Posted a reply to "Website dissapeared after 3.0 Upgrade", on the site WordPress Support Forums:
    From our hosting account (via GoDaddy) we can see the plugin files but they cannot…

    4 years ago

  • Posted a reply to "Cannot access /wp-admin or any other page after upgrade to 3.0", on the site WordPress Support Forums:
    Hey ncpc, No, we cannot login at all. From our hosting account (via GoDaddy) we…

    4 years ago

  • Posted a reply to "Cannot access /wp-admin or any other page after upgrade to 3.0", on the site WordPress Support Forums:
    Hello, We upgraded today and now we cannot get any access whatsoever to our website:…

    4 years ago

  • Posted a reply to "Website dissapeared after 3.0 Upgrade", on the site WordPress Support Forums:
    I cannot access the site at all not even via admin. Will I have to…

    4 years ago