WordPress.org

Ready to get started?Download WordPress

Profiles

fruityoaty

Profile picture of fruityoaty
  • Member Since: February 27th, 2007
  • Find me on:

  • Created a topic, Is this plugin SEO friendly for images getting indexed?, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Plugin is inserting line break after every Gravatar", on the site WordPress Support Forums:
    Basically, the html output looks like this: <img class="" width="" height="" scr="" alt=""></img> < br…

    5 days ago

  • Created a topic, Plugin is inserting line break after every Gravatar, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Having some issues", on the site WordPress Support Forums:
    Getting the errors also... only with Gravatar images enabled, otherwise, works fine.

    3 weeks ago

  • Posted a reply to "Plugin should NOTdirect user to UNPUBLISHED or PRIVATELY PUBLISHED post", on the site WordPress Support Forums:
    Tested version 1.2.1. Works fine! Couldn't find any other issues. Thanks for making the changes.…

    7 months ago

  • Created a topic, Plugin should NOTdirect user to UNPUBLISHED or PRIVATELY PUBLISHED post, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Hello! I just wanted to inform you that I decided to give your plugin another…

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Hi. I can't go to the 'option page' (not visible) since the plugin can NOT…

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Updated to version 1.1.2 - sorry... still can't activate it. Same line 41 error above.

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Updated to version 1.1.1 hoping the error would be fixed. Still can't activate. Parse error:…

    8 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Password Protected Pages", on the site WordPress Support Forums:
    Ahhhh, that's what happened... I also have it hardcoded in my theme's functions.php file (by…

    8 months ago

  • Posted a reply to "Password Protected Pages", on the site WordPress Support Forums:
    I'm also getting this problem. I can no longer view password protected posts/pages. I get…

    8 months ago

  • Posted a reply to "Breaks feed and RSS validation", on the site WordPress Support Forums:
    Well, actually... not totally error-free. With 5.1, it passes validation but now has this error…

    9 months ago

  • Posted a reply to "Breaks feed and RSS validation", on the site WordPress Support Forums:
    Tried 5.1. Tested. FIXED! Thanks a lot. [EDIT: Oops, I should've tested it more thoroughly.…

    9 months ago

  • Created a topic, Breaks feed and RSS validation, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    No problems! Tested. Still all good! I reverted back to " $defer="defer "; " and…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Whoo-hoo! It works! I made the edit as you suggested. All plugins are enabled. Emptied…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Sorry, it took me a while to fully test the issue with jQuery Colorbox v4.6…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Just this: s_sid,smowtion_size,sc_project,WAU_,wau_add,comment-form-quicktags,edToolbar,ch_client,nrelate_js The default settings above + I added "nrelate_js" at the end (nrelate…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    SAME problem (with and without the somewhat hidden setting). jQuery Colorbox still doesn't work on…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Hi! Whoah, that was a fast response. OK, added that line to my wp-config.php. Emptied…

    11 months ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Hi, Testing 1.7.0. Broke 3 plugins on Internet Explorer 7 & 8 (worked fine before…

    11 months ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    Hi! Just wanted to say I updated to version 1.4.4 today and this update has…

    1 year ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    OK, I updated now to version 1.4.3. The "line 619" error that was introduced to…

    1 year ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I updated to version 1.4.2. The update did not make errors go away. Instead, it…

    1 year ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I updated to version 1.4.1. The "line 625" error disappeared, however, the "line 571" and…

    1 year ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I am getting the same error as above when I login to WordPress. Plugin version…

    1 year ago

  • Posted a reply to "404 error in console", on the site WordPress Support Forums:
    Hi, I got the same NetworkError: 404 Not Found as gotequity. Plugin is not working...

    1 year ago

  • Created a topic, Error messages after activation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: pagebar] Missing argument 1 for postbar()", on the site WordPress Support Forums:
    I updated from v2.59.1 to v2.60 today and got a similar error to the one…

    2 years ago

  • Created a topic, [Plugin: Juiz Last Tweet Widget] The RSS feed for this twitter account is not loadable for the momen, on the site WordPress Support Forums

    3 years ago

  • Created a topic, PB-Tweet Error Message for 503 Service Unavailable, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery Sidebar Widget] 2 versions of the same plugin. Which is legit?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Database error with Links Page Plugin", on the site WordPress Support Forums:
    Hi, I just found an alternative plugin - an excellent new plugin called iMP Links.…

    8 years ago

  • Posted a reply to "Database error with Links Page Plugin", on the site WordPress Support Forums:
    Does anyone know how to fix the Links Page 1.0 plugin or has found an…

    8 years ago