WordPress.org

Ready to get started?Download WordPress

Profiles

fromtheranks

Profile picture of fromtheranks
  • Member Since: May 6th, 2009
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    avantime, Hi. Sorry for the late response but got tied up at work. No, I…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    I'll be darned. I don't know exactly how it does it (at least not yet)…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    Interesting. I've been developing locally (as I'm upgrading across several versions) using IIS so, based…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    I guess (maybe due to the weather or long hours at work) I'm being particularly…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    As a non-.htaccess guru, would this get me where I want to go (presuming I…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    Is anyone else running into the issue with the hardcoded path to the sitemap.xml file…

    3 years ago

  • Posted a reply to "[Plugin: Revision Control] No way to delete revisions", on the site WordPress Support Forums:
    tff, Thank you for this fix. It works very nicely. The only "gotcha" was that…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    rikmulder, Thank you for your response. I very much appreciate it. I'm doing my upgrade…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo", on the site WordPress Support Forums:
    I guess this is a really tough question. ? How has everyone else been dealing…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Will Google, et al, find sitemap.xml in ../wp-content/uploads/wpseo, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Archive-Sitemap Generator] Feature Request", on the site WordPress Support Forums:
    Agreed. Could easily be a variable in wp-simple-archive-sitemap.php.

    3 years ago

  • Posted a reply to "[Plugin: WP Archive-Sitemap Generator] Plugin could not be activated because it triggered a fatal er", on the site WordPress Support Forums:
    Thank you for the tip. I just ran into this. Clearly not yet fixed.

    3 years ago

  • Created a topic, [Plugin: Wp Customized Login] 2.7.1 Code and Tweaks still work in 3.5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "After WP3.1 Upgrade Site Won't Display", on the site WordPress Support Forums:
    Follow-up from the troubleshooting link: 1. Checked the _options table and "active_plugins" is set to…

    3 years ago

  • Posted a reply to "After WP3.1 Upgrade Site Won't Display", on the site WordPress Support Forums:
    Thanks, esmi. I'll check out the Troubleshooting link and get back to you.

    3 years ago

  • Created a topic, After WP3.1 Upgrade Site Won't Display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Text Widgets] Denis de Bernardy Text Widget Instructions / Help Pulled ?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Revision Control] Excellent plugin! Worked like a charm!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Codex Data For Advanced Image Settings?", on the site WordPress Support Forums:
    Thank you. But. With all due respect. That doesn't really answer my question. Someone built…

    5 years ago

  • Created a topic, [Plugin Customize Meta Widget] additional request, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Codex Data For Advanced Image Settings?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] Inserting a new field between two other fields or moving fields around...", on the site WordPress Support Forums:
    I sort of get the impression that Skullbit isn't supporting this anymore (or maybe he…

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] Installed, ok. And now where is it?", on the site WordPress Support Forums:
    Hi. Could you fill us in on the details of how you set it up?…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Any way to add "confirm e-mail adress" textbox?", on the site WordPress Support Forums:
    What about the "less than 50%" who do use it to verify that they've entered…

    5 years ago

  • Created a topic, Can wp_get_archives( ) postbypost be tweaked a little?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Use sidebar vs. add widget", on the site WordPress Support Forums:
    MichaelH, For example, in wp-content/themes/default/sidebar.php there is this code at the top of the file:…

    5 years ago

  • Posted a reply to "[Plugin: ISAPI Rewriter] Will ISAPI_Rewriter work on XP Pro SP3/IIS 5.1?", on the site WordPress Support Forums:
    Thanks for the reply and I apologize for not getting back sooner -- sort of…

    5 years ago

  • Posted a reply to "How Do I Insert a decent Trademark (TM) Symbol in my Blog Title>", on the site WordPress Support Forums:
    Thanks, Shane. I was hoping there was an "easy way" of making just the TM…

    5 years ago

  • Created a topic, "Almost Pretty" Permalinks on XP Pro SP3 and IIS 5.1 don't work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "How Do I Insert a decent Trademark (TM) Symbol in my Blog Title>", on the site WordPress Support Forums:
    Well, almost never mind ... I tried using the HTML code again -- which is…

    5 years ago

  • Created a topic, How Do I Insert a decent Trademark (TM) Symbol in my Blog Title>, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: ISAPI Rewriter] Will ISAPI_Rewriter work on XP Pro SP3/IIS 5.1?, on the site WordPress Support Forums

    5 years ago