WordPress.org

Ready to get started?Download WordPress

Profiles

freshifreshy

Profile picture of freshifreshy
  • Member Since: June 13th, 2008
  • Created a topic, Map URL to WordPress Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wp_editor media upload", on the site WordPress Support Forums:
    Is there a way to do this without having the post ID first? Maybe by…

    2 years ago

  • Created a topic, Post author dropdown doesn't show custom roles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Incorrect User Count in Site and Network Admin", on the site WordPress Support Forums:
    Left over user meta data was the problem for me: http://wordpress.org/support/topic/possible-bug-in-user-count-wordpress-admin

    2 years ago

  • Created a topic, WordPress and symlinks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Headers Already Sent Problem...", on the site WordPress Support Forums:
    Thanks tasty.donuts, I tried rewriting the code to use the wpdb object, but it started…

    3 years ago

  • Posted a reply to "Headers Already Sent Problem...", on the site WordPress Support Forums:
    Here's the code I'm working with in case you can offer any insight. Thanks again!…

    3 years ago

  • Posted a reply to "Headers Already Sent Problem...", on the site WordPress Support Forums:
    Good to know that's an option. Although I'd be curious to know what a solution…

    3 years ago

  • Created a topic, Headers Already Sent Problem..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Newsletter] Custom Form", on the site WordPress Support Forums:
    Bump?

    3 years ago

  • Created a topic, [Plugin: Newsletter] Custom Form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Facebook Like buttons counted as users too", on the site WordPress Support Forums:
    I'm having the same problem. My count gets flooded with IPs from Facebook. Will there…

    3 years ago

  • Created a topic, [Plugin: Audio Player] Audio play in excerpt?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "HTTP error...", on the site WordPress Support Forums:
    Any changes to my .htaccess file result in a "Internal Server Error" So instead I've…

    4 years ago

  • Created a topic, HTTP error..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "HTTP Error on image upload - STILL", on the site WordPress Support Forums:
    Fresh install didn't help...

    4 years ago

  • Posted a reply to "HTTP Error on image upload - STILL", on the site WordPress Support Forums:
    Has anyone tried a complete re-install? I'm getting the "HTTP error" as well. I've tried…

    4 years ago

  • Posted a reply to "Upload .OGV video?", on the site WordPress Support Forums:
    There's no way to do it without a plugin? Couldn't write a function to define…

    4 years ago

  • Created a topic, Upload .OGV video?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "URL Parameter Help!", on the site WordPress Support Forums:
    Doh, you're right. Thanks for pointing that out. Works now!

    4 years ago

  • Posted a reply to "[Plugin: Audio Player] Audio player on categories page", on the site WordPress Support Forums:
    I was using the audio player in conjunction with the Scrollable jquery tools plugin, which…

    4 years ago

  • Created a topic, URL Parameter Help!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Audio Player] Audio player on categories page", on the site WordPress Support Forums:
    Looks like it is a conflict with jquery... I'm using the "no conflict" var but…

    4 years ago

  • Created a topic, [Plugin: Audio Player] Audio player on categories page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Excerpt Length Limit, Manual and Automatic, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Links/Bookmarks Custom Output", on the site WordPress Support Forums:
    I was hoping to get more customization. For example, showing the URL of the link.

    4 years ago

  • Created a topic, Links/Bookmarks Custom Output, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Default Options for Theme Options Page", on the site WordPress Support Forums:
    Figured it out: if ( is_admin() && isset($_GET['activated'] ) && $pagenow == "themes.php" ) {…

    4 years ago

  • Posted a reply to "Query database without get_header() ?", on the site WordPress Support Forums:
    I think I've discovered that the answer is no. So instead I've used if (…

    4 years ago

  • Created a topic, Default Options for Theme Options Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Query database without get_header() ?", on the site WordPress Support Forums:
    I guess what I'm asking is: Is there a way to take advantage of the…

    4 years ago

  • Created a topic, Query database without get_header() ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Get First Embed or Object", on the site WordPress Support Forums:
    I ended up writing a PHP function. It looks like this. function show_thumb() { global…

    4 years ago

  • Posted a reply to "Get First Embed or Object", on the site WordPress Support Forums:
    If it's embedded, it's not going to show up as an attachment... Not sure how…

    4 years ago

  • Created a topic, Get First Embed or Object, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Load Next and Previous Posts with AJAX", on the site WordPress Support Forums:
    Thanks for the link, but I'm trying to simplify this and do it without a…

    4 years ago

  • Created a topic, Load Next and Previous Posts with AJAX, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dynamic More Tag", on the site WordPress Support Forums:
    Figured it out. I'm using a function like this. function the_dynamic_content() { global $page, $pages;…

    4 years ago

  • Created a topic, Dynamic More Tag, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pretty Permalinks with Plesk for Windows", on the site WordPress Support Forums:
    Thanks for the link. I was almost able to get the 404 redirection method to…

    4 years ago

  • Created a topic, Pretty Permalinks with Plesk for Windows, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    Can't recall if there was an update, but I'm not having this problem any more.

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    Yeah, but what if you don't want a line break at all...

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    Sorry for the delay. Page is here.

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    Adding define( 'WPCF7_AUTOP', false ); to my config file didn't solve the problem. I still…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    I'm using version 2.1.1

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    The short code for my email field looks like this [email* your-email] but the code…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    Right, on the contact form 7 admin page the <br /> does not appear. Only…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Auto Inserts Line Break?", on the site WordPress Support Forums:
    No, they don't show up in the editor, only the source code, as if they're…

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Auto Inserts Line Break?, on the site WordPress Support Forums

    5 years ago