WordPress.org

Ready to get started?Download WordPress

Profiles

FredRoberts

Profile picture of FredRoberts
  • Member Since: June 21st, 2012
  • Find me on:

  • Created a topic, WooCommerce Plugin update failed - now the shop no longer works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Woo Commerce Plugin - won't show all delivery options, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    It sounds like you are not uploading the Twenty Eleven theme correctly. You must upload…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Sorry to be a pain...I've also noticed that whilst most of the site is visible,…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    I've just found this under Appearance: Editor Twenty Eleven: Stylesheet (style.css) This theme is broken.…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    That's OK. I think your earlier problems may have been caused by the empty parent…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Widgets are stored on a per-theme basis. And a child theme still classes as a…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    The child theme only has 3 files for some reason?? header.php index.php style.css

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Do you still have a copy of that child theme? Yes, I have...that sounds promising!

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    You don't need a child theme to upload custom header images. I don't? It's been…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    You don't need a child theme to upload custom header images. I don't? It's been…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Aarrrggghh as well as the header image and photos underneath, I also don't have any…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Uh? How? Why? No idea :( I've now re-uploaded a fresh version of twentyeleven and…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    I didn't move the folder for the child theme, just it's contents, because the parent…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Hi Esmi Before I saw your latest reply, I moved the contents of the TwentyElevenChildTheme(old)…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    Thanks Esmi & Jan...I've renamed the wp-content/themes/TwentyElevenChildTheme folder to wp-content/themes/TwentyElevenChildTheme-old but my site is still…

    2 years ago

  • Posted a reply to "My content has disappeared - Help!", on the site WordPress Support Forums:
    I found a cgierror.log file in my /logs folder and it says this: PHP Fatal…

    2 years ago

  • Created a topic, My content has disappeared - Help!, on the site WordPress Support Forums

    2 years ago