WordPress.org

Ready to get started?Download WordPress

Profiles

frank thirteen

Profile picture of frank thirteen
  • Member Since: April 5th, 2011
  • Created a topic, Demo Site?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Does WP "out-of-the-box" allow user profile photos?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to publish a Page and Posts using single template, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "C:\\\\fakepath\\\\ Huh?", on the site WordPress Support Forums:
    same problem here just now on a multisite install found the solution -- http://wordpress.org/support/topic/not-working-in-multisite-4?replies=3

    3 months ago

  • Created a topic, [Networks for WordPress plug] How to Create a New Network in Multi-site Networks, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to Create a New Network in Multi-site Networks, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "IP Logging", on the site WordPress Support Forums:
    simple-login-log does not work. (upon initial review of simple-history, it did not seem to offer…

    3 months ago

  • Created a topic, How to Test a Blog Post for Publish vs. Update Status, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "IP Logging", on the site WordPress Support Forums:
    does anyone use s2member?

    4 months ago

  • Posted a reply to "[s2Member Plug-in] Profile Field Checkbox Preset to Checked", on the site WordPress Support Forums:
    nevermind -- selected the wrong option while setting up. sorry (it's actually there if I…

    4 months ago

  • Created a topic, [s2Member Plug-in] Profile Field Checkbox Preset to Checked, on the site WordPress Support Forums

    4 months ago

  • Created a topic, IP Logging, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does Not Work On MultiSIte Networks, on the site WordPress Support Forums

    6 months ago

  • Created a topic, so easy to implement, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    I got it to work. I was focused on ../wp-content/plugins/flexible-captcha/fonts/ The home for the fonts…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    then I did a site plugin-wide search on "fonts/" and found reference to fc-fonts directory…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    so then I ftp uploaded the fonts into the fonts directory on the server using…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    where does the fonts directory get defined in the plugin? wondering if I can force…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    I chmod'd the fonts dir to 0777 I chown'd it to nobody and I chgrp'd…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    ok, I deleted the files. Then I went to upload them one by one. I…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    I'll try that shortly...thanks

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    looking for suggestions on how to troubleshoot when a plugin works on one instance of…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    well that's unfortunate for me wonder if it's a permissions thing. does the plugin need…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    Assuming GD / FreeType is installed on the server, and I set the plugin settings…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    Yes, at first I installed the plugin through the Admin Panel > Install Plugin >…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    FYI, I completely downloaded the entire plugin copy from my dev instance of WP and…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    FYI - I got the same exact error messages when I turned on debugging on…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    Debug on reveals this: Notice: Undefined variable: cache_needs_updating in /home/sos/public_html/wp-content/plugins/s2member/includes/classes/cache.inc.php on line 94 Notice: Undefined…

    6 months ago

  • Posted a reply to "[Plug-in: Flexible Captcha] No Captcha Image Rendering", on the site WordPress Support Forums:
    deleting and re-uploading the fonts did not do the trick. turning on wp debugging now

    6 months ago

  • Created a topic, [Plug-in: Flexible Captcha] No Captcha Image Rendering, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Does not work", on the site WordPress Support Forums:
    Help was asked for through your contact page a few weeks ago prior to me…

    7 months ago

  • Posted a reply to "[Plugin: Flexible Captcha] No Captcha Image Renders", on the site WordPress Support Forums:
    If it is a client-side service then it should handle the mis-match. If it server-side,…

    7 months ago

  • Posted a reply to "Captcha on any page", on the site WordPress Support Forums:
    I did read them. They are just not clear and easy to follow. Nor are…

    7 months ago

  • Posted a reply to "[Plugin: Flexible Captcha] No Captcha Image Renders", on the site WordPress Support Forums:
    I read and followed the instructions as best I could there is no spefific mention…

    7 months ago

  • Posted a reply to "Does not work", on the site WordPress Support Forums:
    I read it over and over -- many times. I just never saw any mention…

    7 months ago

  • Posted a reply to "Captcha on any page", on the site WordPress Support Forums:
    Ok, thanks @FathiArfaoui I actually saw that one during my search but passed on it…

    7 months ago

  • Created a topic, Captcha on any page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Captcha on any page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[Plugin: Flexible Captcha] No Captcha Image Renders", on the site WordPress Support Forums:
    It looks like a image URL issue because the image generates a Server 500 Error…

    7 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Plugin: Flexible Captcha] No Captcha Image Renders, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Warning Message During Assign Sites", on the site WordPress Support Forums:
    Excellent...thanks @DavidDean

    10 months ago

  • Posted a reply to "Error on Site Verify", on the site WordPress Support Forums:
    Yes, the problem I am experiencing is a big red alert box (seems rather serious…

    10 months ago

  • Posted a reply to "Check Network Settings button Reveals Errors", on the site WordPress Support Forums:
    Ok, thanks @DavidDean. The problem with the Help is that it is sparse on that…

    10 months ago

  • Posted a reply to "Admin Dashboard URL's Get Lost in Navigation", on the site WordPress Support Forums:
    I have 1 installation of WordPress with a Network Administration capability activated on my first/main…

    10 months ago

  • Created a new ticket, #1954, in Plugins Trac:
    Warning Message During Assign Sites

    11 months ago

  • Created a new ticket, #1953, in Plugins Trac:
    Error on Site Verify

    11 months ago

  • Created a topic, How To Install a Theme (for Documentation purposes), on the site WordPress Support Forums

    11 months ago

  • Created a topic, How To Add a User (for Documentation purposes), on the site WordPress Support Forums

    11 months ago

  • Created a topic, How To Install a Plugin (for Documentation purposes), on the site WordPress Support Forums

    11 months ago