WordPress.org

Ready to get started?Download WordPress

Profiles

frafor

Profile picture of frafor
  • Member Since: December 13th, 2011
  • Find me on:

  • Posted a reply to "Polylang, ACF and direct db query", on the site WordPress Support Forums:
    Got it! $language = pll_current_language(); $rows = $wpdb->get_results($wpdb->prepare( " SELECT * FROM wp_posts INNER JOIN…

    3 months ago

  • Created a topic, Polylang, ACF and direct db query, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Polylang does not translate months after update to WP 3.8.1", on the site WordPress Support Forums:
    Hi IvanJJill, to reinstall wordpress just go Dashboard -> Updates In the first section where…

    6 months ago

  • Posted a reply to "Polylang does not translate months after update to WP 3.8.1", on the site WordPress Support Forums:
    Ok chouby thanks for your feedback. After some tests enabling/disabling this or that plugin with…

    6 months ago

  • Created a topic, Polylang does not translate months after update to WP 3.8.1, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Auto term creation in a specific taxonomy according to a defined CPT post title", on the site WordPress Support Forums:
    Forgot to mark as solved...

    7 months ago

  • Posted a reply to "Auto term creation in a specific taxonomy according to a defined CPT post title", on the site WordPress Support Forums:
    SOLVED! In theme functions.php :) function add_new_term() { $args = array( 'posts_per_page' => -1, 'post_type'…

    7 months ago

  • Created a topic, Auto term creation in a specific taxonomy according to a defined CPT post title, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Fatal Error + unable to delete old version", on the site WordPress Support Forums:
    Same error here just today, WP 3.8 with Polylang (2 languages)... Fatal error: Call to…

    9 months ago

  • Posted a reply to "Problem on Custom Post Type Archive urls...", on the site WordPress Support Forums:
    Wow! It works now! :) Many many thanks Chouby!!!!!

    10 months ago

  • Posted a reply to "Problem on Custom Post Type Archive urls...", on the site WordPress Support Forums:
    I've uploaded the new version and it works slightly better, but it doesn't solve the…

    10 months ago

  • Posted a reply to "Problem on Custom Post Type Archive urls...", on the site WordPress Support Forums:
    I want just to specify that the english version of the cpt archive exist and…

    10 months ago

  • Created a topic, Problem on Custom Post Type Archive urls..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, It's possible to select posts from multiple categories/post_type!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works as expected + more, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: Audiobar] Adding mp3 from the computer or music website", on the site WordPress Support Forums:
    you have to insert the attached media inside your post as a link to the…

    2 years ago

  • Created a topic, Flexible, stable and clear, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Audiobar] Can't get HTML5 player to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After plugin update, map is not showing", on the site WordPress Support Forums:
    sorry the code at top was wrong, instead of wp_load_script you should use wp_enqueue_script as…

    2 years ago

  • Created a topic, [Plugin: Audiobar] Can't get HTML5 player to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Audiobar]", on the site WordPress Support Forums:
    Sorry the browser had some problem and the post posted (!) uncompleted... marked as solved…

    2 years ago

  • Created a topic, [Plugin: Audiobar], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After plugin update, map is not showing", on the site WordPress Support Forums:
    OK, i've found it: on 15th january 2013, jquery released its 1.9.0 version, so any…

    2 years ago

  • Posted a reply to "After plugin update, map is not showing", on the site WordPress Support Forums:
    i am using a modified version of twentytwelve, and the site doesn't have any caching…

    2 years ago

  • Posted a reply to "After plugin update, map is not showing", on the site WordPress Support Forums:
    same problem for me after update, what's gone wrong? http://www.avvocatofortino.it/mappa-roma/

    2 years ago

  • Created a topic, [Plugin: Special Recent Posts] Display string break even on post title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to rewrite custom post type URL", on the site WordPress Support Forums:
    I've made some changes: now the rewrite code is register_activation_hook(__FILE__,'activate'); register_deactivation_hook(__FILE__,'deactivate'); add_action('init', 'setRewriteRules'); function setRewriteRules()…

    3 years ago

  • Created a topic, How to rewrite custom post type URL, on the site WordPress Support Forums

    3 years ago