WordPress.org

Ready to get started?Download WordPress

Profiles

foxden-vixen

Profile picture of foxden-vixen
  • Member Since: April 7th, 2010
  • Colorful Colorado
  • foxdenwebsolutions.com
  • owner/designer at Foxden Web Solutions

Bio/Description

I am a freelance web designer who is taking on the challenge of learning to create themes for WP.

  • Posted a reply to "Using WP as CMS but need posts on home page", on the site WordPress Support Forums:
    Now I am not sure this is going to work correctly. Since the About Us…

    2 years ago

  • Created a topic, Using WP as CMS but need posts on home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need simple plugin to embed a video locally", on the site WordPress Support Forums:
    Can anyone help me with the type of plugin I need for a simple windows…

    2 years ago

  • Created a topic, Need simple plugin to embed a video locally, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    Menus are done. I was able to use the menu feature in WP and it…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I still need help with the menus. If you look at the site you will…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    Found out the problem with seeing the new page locally. Seems that I had to…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    OMG I got it to work. Found a site that explained sidebars and using <?php…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I see where it is....it's pulling both sidebars from sidebar page. However I have tried…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    Also I have the exact same code locally for testing that I do on my…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    To see how it is supposed to look go to http://foxdenwebsolutions.com/CACNR/index.html and click on the…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I have added the home page and it works. Now I am having trouble with…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    Ok so let me see if I get this. The home page of the site…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I am reading the Codex page that Josh pointed out. I understand that the header,…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    This is actually my own theme I created from the HTML site I created. No…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I followed the instructions from SwansonPhotos and this did not work. It worked with another…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I just don't get how to do this. I know HTML/CSS but this is beyond…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I removed all the .php pages that I created and started over. In the themes…

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I'm sorry....I saved all the HTML pages as PHP pages.

    2 years ago

  • Posted a reply to "Help with using WP as a CMS", on the site WordPress Support Forums:
    I did use this code at the top of all my HTML pages as in…

    2 years ago

  • Created a topic, Help with using WP as a CMS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I have been doing lots of reading and may have made a mistake creating the…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    The "header" for calendar has been fixed. Now my current problem. This is a site…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    The header should be down a bit so that you cannot see the rounded corners…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I had a comment at the beginning of index.php and it was throwing off IE8…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Well bad news....IE is totally breaking everything on this theme....now I have to figure out…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Duh I knew that! Sorry!

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I just tried h3.entry-title and that didn't work either. GRRRRRR

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Grrr - According to Firebug the link to the entry in the post is called…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Ok found it and removed it. Also uploaded the changes in CSS. It doesn't look…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I am also looking for the instance of the second plane divider. I cannot find…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I added caption {margin: 0 0.8em; padding: 0.2em 0.8em 0.1em; text-transform: uppercase; font: bold italic…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Now back to fixing this....I am not sure where to change caption tags for the…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Son of a bisquet! There were two blank lines at the end of my functions.php…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Wonderful....now I am getting errors trying to log back into my test environment. Warning: Cannot…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Added robots.txt to test folder

    2 years ago

  • Posted a reply to "Is Multisite what I need?", on the site WordPress Support Forums:
    I have just added a new database and instance of WP to my business site…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Ok the site can be viewed at http://foxdenwebsolutions.com/test/ - I need help with styling the…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I have successfully installed another instance of WP on my business site and am currently…

    2 years ago

  • Created a topic, Is Multisite what I need?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I am sorry. What you are viewing is the HTML site. I cannot upload the…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Sorry that is http://foxdenwebsolutions.com/CACNR/index.html! I can't edit my posts here.

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    It is to look like the links part. The HTML site is at http://foxdenwebsolutions.com/CACNR/index,html. I…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I now have my sidebars showing. I chose some other code for them and to…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Ok I think I have figured it out. I have found what is called a…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Well unfortunately what I tried did not work. I called the sidebar_left at the top…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I have downloaded several 3 column left and right sidebar themes and they all have…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    Well I have deleted WP from my computer, re-installed, and am trying to decide if…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I am going crazy. I still can't get MY sidebars to show. I have tried…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    I do have sidebar_left and sidebar_right created. I have a functions.php page registering 2 sidebars.…

    2 years ago