WordPress.org

Ready to get started?Download WordPress

Profiles

floydrose5150

Profile picture of floydrose5150
  • Member Since: April 14th, 2008
  • Find me on:

  • Created a topic, Property Gallery Order Images, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Property Gallery Order Images, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Tax Not Calculating", on the site WordPress Support Forums:
    Problem solved. Error on my part. I was using numeric country codes (01) as opposed…

    5 months ago

  • Posted a reply to "Tax Not Calculating", on the site WordPress Support Forums:
    Hi lorro, thanks for the continued replies. All my products are set up that way.…

    5 months ago

  • Posted a reply to "Tax Not Calculating", on the site WordPress Support Forums:
    I dont see that option. Funny thing is I have setup Woocommerce many times before…

    5 months ago

  • Posted a reply to "Tax Not Calculating", on the site WordPress Support Forums:
    Getting closer, at least it displays the heading "Tax" but showing 0.00 Settings in back…

    5 months ago

  • Created a topic, Tax Not Calculating, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No available shipping methods", on the site WordPress Support Forums:
    still waiting for a solution on this.

    1 year ago

  • Posted a reply to "No available shipping methods", on the site WordPress Support Forums:
    Fantastic I just posted the credentials as you requested as well.

    1 year ago

  • Posted a reply to "No available shipping methods", on the site WordPress Support Forums:
    Ticket numbers: #33186 and #33525 Thank you

    1 year ago

  • Posted a reply to "No available shipping methods", on the site WordPress Support Forums:
    I have opened a support ticket at Woo. Output is as follows. All good except…

    1 year ago

  • Posted a reply to "No available shipping methods", on the site WordPress Support Forums:
    I appreciate your reply, woo's support has been way less than helpful. Also, that was…

    1 year ago

  • Created a topic, No available shipping methods, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Woocommerce: Help Placing an Order", on the site WordPress Support Forums:
    I am using the Purolator extension for shipping and I too am getting this message:…

    1 year ago

  • Posted a reply to "Embarrassing CSS Question | Admin Bar", on the site WordPress Support Forums:
    Ok, I seem to have fixed it myself, and here's what I did if it…

    2 years ago

  • Posted a reply to "Embarrassing CSS Question | Admin Bar", on the site WordPress Support Forums:
    Trying in latest Chrome, FF and IE 9

    2 years ago

  • Posted a reply to "Embarrassing CSS Question | Admin Bar", on the site WordPress Support Forums:
    Try viewing the site, and click on one of the sections that has dropdowns (Blog…

    2 years ago

  • Posted a reply to "Embarrassing CSS Question | Admin Bar", on the site WordPress Support Forums:
    All pages actually, thanks

    2 years ago

  • Created a topic, Embarrassing CSS Question | Admin Bar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My WordPress Custom Theme, but has glitch, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After Upgrading I Get 404 For Anything Admin Related", on the site WordPress Support Forums:
    I didnt delete the config-preview in my case and all worked, but as Chris mentions,…

    2 years ago

  • Posted a reply to "After Upgrading I Get 404 For Anything Admin Related", on the site WordPress Support Forums:
    Try renaming the 3 files one more time, and the actual w3-total-cache directory. See if…

    2 years ago

  • Posted a reply to "After Upgrading I Get 404 For Anything Admin Related", on the site WordPress Support Forums:
    Same thing just happened to me, so this is a quick fix: (if you upgraded…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Meta Description Not Showing Up At All", on the site WordPress Support Forums:
    Hilarious. I fixed it within seconds of posting my support request. No help needed. Sorry…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Meta Description Not Showing Up At All", on the site WordPress Support Forums:
    I am having the same problem the plugin (great plugin by the way) I'm not…

    2 years ago

  • Posted a reply to "jQuery Slider Issues - Images bleed through - All Sliders", on the site WordPress Support Forums:
    Ok, problem is resolved and I cannot believe I did not check this. I was…

    4 years ago

  • Posted a reply to "jQuery Slider Issues - Images bleed through - All Sliders", on the site WordPress Support Forums:
    Thanks much, and indeed, I am the guitar player in the band. Hoping I can…

    4 years ago

  • Posted a reply to "jQuery Slider Issues - Images bleed through - All Sliders", on the site WordPress Support Forums:
    I just tried removing the audio player from the header and still no go. I…

    4 years ago

  • Created a topic, jQuery Slider Issues - Images bleed through - All Sliders, on the site WordPress Support Forums

    4 years ago