WordPress.org

Ready to get started?Download WordPress

Profiles

flourishrob

Profile picture of flourishrob
  • Member Since: February 4th, 2011
  • Posted a reply to "WP 3.0.5 bug?", on the site WordPress Support Forums:
    I'm not sure if this is the same problem, but comments have stopped working entirely…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    Hi Jon. Thanks for the response. I've actually upgraded both blogs to 3.0.5 and tried…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    Ok just to confirm - you've used the standard WordPress export, - YES and the…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    Not really! It's just telling me to do what I've already done...

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    As far as I can tell the xml file contains the data. When I import…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    The more the merrier! It seems crazy that Exporting from one WordPress blog and then…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    Let's assume they didn't get imported! What's the solution? The import gets as far as…

    3 years ago

  • Posted a reply to "Blog import not working", on the site WordPress Support Forums:
    Thanks for the reply. ...I don't know. How do I find out? Shouldn't the import…

    3 years ago

  • Created a topic, Blog import not working - please help!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Blog import not working, on the site WordPress Support Forums

    3 years ago