WordPress.org

Ready to get started?Download WordPress

Profiles

flippertie

Profile picture of flippertie
  • Member Since: May 26th, 2008
  • Find me on:

  • Created a topic, Does what it says on the tin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Simple. Works. Could be smoother, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Make menu bar stick at top of screen if you scroll past it?", on the site WordPress Support Forums:
    Installed it on a test site and it works fine - thank you! One thing…

    1 year ago

  • Posted a reply to "Make menu bar stick at top of screen if you scroll past it?", on the site WordPress Support Forums:
    I went with a theme from richwp. The developer there incorporates the sticky menu in…

    1 year ago

  • Posted a reply to "Unwanted arrows between sharing buttons", on the site WordPress Support Forums:
    Thanks to all three of you. I had the same issue, and NikPugh's CSS worked…

    1 year ago

  • Posted a reply to "Useful but not good enough", on the site WordPress Support Forums:
    I have the same issue as Hendrik above. I just installed the plugin and the…

    1 year ago

  • Posted a reply to "Make menu bar stick at top of screen if you scroll past it?", on the site WordPress Support Forums:
    Thanks for replying. I don't use Genesis - but I did find a theme that…

    1 year ago

  • Created a topic, It works for me :), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Theme my Login 6.3.5 download link is broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Make menu bar stick at top of screen if you scroll past it?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What's going on, everything is broken", on the site WordPress Support Forums:
    I'm no expert, but if I were you I'd start by changing the permalink structure…

    1 year ago

  • Created a topic, [Plugin: Floating Menu] Not working on vanilla install..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Hey - sorry I cant help - I've not used Duplicator since this thread -…

    2 years ago

  • Created a topic, Chinese Language display - change Encoding to UTF8?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Great! I'll try it again next time I have a site to move or copy.

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Nice tutorial. You didn't mention the .htaccess problems that lead both of us here. It…

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Thanks for the confirmation. I tried editing my .htaccess with no success. I didn't know…

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    If you can't fix it through modifying the .htaccess then I guess you're best off…

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    When I got my site uploaded I initially received the same Error 500 -internal server…

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Thanks for the fast reply - much appreciated! It was late last night and I…

    2 years ago

  • Posted a reply to "Duplicator plugin - No install.php", on the site WordPress Support Forums:
    Well Doh! I'm blind, stupid, tired, or some combination of all three... I've just discovered…

    2 years ago

  • Created a topic, Duplicator plugin - No install.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SMEStorage Multi-Cloud WordPress Backup] Any plans to develop this?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    @stacy Was that upload to box.com done with ezpz backup? I didn't know it had…

    2 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Import fails "Headers already sent", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    Thanks for that informative explanation Aerobrent. Next mission is to contact UncaJoe and persuade him…

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    While I have an active thread about backups (: Do any of you know a…

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    I think I'm using the latest version. Found it by going to the plugin and…

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    I used to use a plugin called "updraft" that seemed to work - and emailed…

    2 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] NOT ready for prime time", on the site WordPress Support Forums:
    I have it EZPZ on 5 sites and use it whenever I change anything. Never…

    2 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Patch for making WP standard fields movable", on the site WordPress Support Forums:
    <nudge> Can someone tell me what's happened to Register Plus redux? People seem to rave…

    2 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Are multiple page forms possible ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrades with Network Solutions hosting: SOLVED", on the site WordPress Support Forums:
    +1 :) Slightly different problem but same solution. I was trying to upgrade a site…

    3 years ago

  • Posted a reply to "New Post permalinks giving 404 error", on the site WordPress Support Forums:
    Resolved it! After re-reading my own post I thought the advice i'd give anyone else…

    4 years ago

  • Created a topic, New Post permalinks giving 404 error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Import from Blogware - gives corrupt results", on the site WordPress Support Forums:
    poke. shake. anyone ?

    6 years ago

  • Created a topic, Import from Blogware - gives corrupt results, on the site WordPress Support Forums

    6 years ago