WordPress.org

Ready to get started?Download WordPress

Profiles

flipjack

Profile picture of flipjack
  • Member Since: January 5th, 2005
  • Posted a reply to "Category specific CSS", on the site WordPress Support Forums:
    This is great news... I'll give it a try tonight. I want to set up…

    10 years ago

  • Posted a reply to "Creating several blog archives on one page", on the site WordPress Support Forums:
    Thanks! I'll mess around with it and post results... and probably a few more questions.

    10 years ago

  • Posted a reply to "Creating several blog archives on one page", on the site WordPress Support Forums:
    I'm not even sure this is possible, but wanted to ask... I'd like to set…

    10 years ago

  • Posted a reply to "Category-based templates/styles", on the site WordPress Support Forums:
    I'm a big fan of this thread... your help may enable me to run my…

    10 years ago

  • Posted a reply to "Multiple Categories in a single feed", on the site WordPress Support Forums:
    I'm also interested to hear what everyone has to say about this... I'm debating between…

    10 years ago

  • Posted a reply to "Install trouble with install.php - Error on Line 52", on the site WordPress Support Forums:
    So, last night I wiped 1.2.2 from my server, downloaded 1.2.1 and uploaded it. Boom.…

    10 years ago

  • Posted a reply to "Install trouble with install.php - Error on Line 52", on the site WordPress Support Forums:
    Originally, I had the database name set as "wpress" and the database username set as…

    10 years ago

  • Posted a reply to "Install trouble with install.php - Error on Line 52", on the site WordPress Support Forums:
    Version 1.2.2

    10 years ago

  • Posted a reply to "Install trouble with install.php - Error on Line 52", on the site WordPress Support Forums:
    Sorry ab0ut that...I downloaded the most recent version of WP, and the server has: PHP…

    10 years ago

  • Posted a reply to "Install trouble with install.php - Error on Line 52", on the site WordPress Support Forums:
    Just uploaded the wordpress files to my site, edited the config and tried to run…

    10 years ago