WordPress.org

Ready to get started?Download WordPress

Profiles

Flexxo

Profile picture of Flexxo
  • Member Since: January 15th, 2012
  • Created a topic, Found bug with post numbers, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Vertical spacing in GUI / margin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Save different texts, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "German translation gone?", on the site WordPress Support Forums:
    In your forum I found an entry from 2010 (!) advising to add this line…

    3 months ago

  • Created a topic, German translation gone?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Need some changes", on the site WordPress Support Forums:
    I don't know why but the plugin is not compatible with Port theme from ThemeTrust.…

    3 months ago

  • Posted a reply to "Facebook", on the site WordPress Support Forums:
    Same here, tested with public FB post and only white space shown were the inserted…

    4 months ago

  • Posted a reply to "Conflicting CSS for entry-header", on the site WordPress Support Forums:
    +1 with the latest v 3.5 all my headers diappeared in Yoko them from Elmastudio!…

    4 months ago

  • Created a topic, Two problems in 3.4.1, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "German language", on the site WordPress Support Forums:
    GREAT! Thanks! :) A small bug: last page still shows English text "Back to index"…

    7 months ago

  • Posted a reply to "WordPress 3.8 CSS Conflict", on the site WordPress Support Forums:
    +1 A fix would be really nice. Many thanks in advance!

    7 months ago

  • Posted a reply to "German language", on the site WordPress Support Forums:
    Is it possible to make this translated version work TODAY? ;) This would be really…

    7 months ago

  • Created a topic, More tag on category pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Missing Thumbnails", on the site WordPress Support Forums:
    I solved this by manually chaning the file rights first. Then - for the future…

    8 months ago

  • Posted a reply to "links not found, thumnails not showing", on the site WordPress Support Forums:
    This could probably help: I solved virtually all of my problems with this plugin by…

    8 months ago

  • Created a topic, Translation: Some fields missing in .PO/.MO, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Language / label changes?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Separate page for each staff member", on the site WordPress Support Forums:
    +1 - I agree. I really want to encourage you to continue development of this…

    9 months ago

  • Posted a reply to "order by groups ?", on the site WordPress Support Forums:
    +1. I've got two persons which are in two groups. But they need to switch…

    9 months ago

  • Posted a reply to "Missing Thumbnails", on the site WordPress Support Forums:
    Pictures moved with Media File Manager no longer appear. Problem is: file rights in FTP…

    10 months ago

  • Created a topic, "set nextgen featured image" only shows link but no the picture, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Stop auto adding of pages, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Top link in footer.php doesn't jump to the top, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customize "no events" message for widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Searching a specific Calendar plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Newsletter] Return-Path doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Lightword] Cut-off in mobile browsers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: More Link Modifier] Nothing happens in 3.3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Changing Image Size in Media Settings isn't working", on the site WordPress Support Forums:
    +1 No effect using the medium setting. It seems as if "large" on the plugin…

    3 years ago