WordPress.org

Ready to get started?Download WordPress

Profiles

fleetadmiralj

Profile picture of fleetadmiralj
  • Posted a reply to "Odd Behavior when Trashing in Network", on the site WordPress Support Forums:
    OK, an update: it works properly in Internet Explorer, Safari (Mac and PC), Firefox (PC,…

    2 years ago

  • Created a topic, Odd Behavior when Trashing in Network, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Broken images with upgrade to 3.3 and 3.3.1", on the site WordPress Support Forums:
    OOOOOOK, I did a little fix. In the lightbox-gallery.js file, I changed jQuery('.gallery a').tooltip({track:true, delay:0,…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Broken images with upgrade to 3.3 and 3.3.1", on the site WordPress Support Forums:
    Aha...I figured out the problem. I had a link in the description of the first…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Broken images with upgrade to 3.3 and 3.3.1", on the site WordPress Support Forums:
    Well...I think I've gotten the problem more or less narrowed down to the _start function…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Make Top Layer", on the site WordPress Support Forums:
    I had a similar problem with the header on twentyeleven. The solution for that was…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Broken images with upgrade to 3.3 and 3.3.1", on the site WordPress Support Forums:
    I hate to revive a dead thread, but I'm also having this problem. I'm using…

    2 years ago

  • Created a topic, Create page or use peramlinks to create dynamic content?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "functions.php will not work with child theme", on the site WordPress Support Forums:
    Unfortunately, I agree with Chip that any solution has to be altering the templates, either…

    3 years ago

  • Created a new ticket, #17497, in Core Trac:
    "Theme Name" too long for database prevents custom menus from working ...

    3 years ago

  • Posted a reply to "Not Able to Save Custom Menu Selection?", on the site WordPress Support Forums:
    oooooooook. I think I figured out the problem. I haven't confirmed it in the sense…

    3 years ago

  • Posted a reply to "Not Able to Save Custom Menu Selection?", on the site WordPress Support Forums:
    OK...more into the deep bowels of the database, because I wanted to see what it…

    3 years ago

  • Posted a reply to "Not Able to Save Custom Menu Selection?", on the site WordPress Support Forums:
    OK, I changed the child template to one I had created before, added the menu..and…

    3 years ago

  • Created a topic, Not Able to Save Custom Menu Selection?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress sending Confirmation Email Even when I ask it not to?", on the site WordPress Support Forums:
    OK, I'm starting to think this isn't an "error" though it is kind of misleading…

    4 years ago

  • Posted a reply to "WordPress sending Confirmation Email Even when I ask it not to?", on the site WordPress Support Forums:
    Hmm. Deactivated all the plugins, and my test user is still getting the "welcome" email…

    4 years ago

  • Posted a reply to "WordPress sending Confirmation Email Even when I ask it not to?", on the site WordPress Support Forums:
    OK, I tried installing a plugin that eliminated sending the email out (called Eliminate Notify…

    4 years ago

  • Created a topic, WordPress sending Confirmation Email Even when I ask it not to?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom Menu doesn't display?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    Just to quadruple post before someone else come in here again... The answer to my…

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    Additionally...actually reading the note under the field (amazing what happens when one actually reads what…

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    Andrea_r - it looks like that's exactly what I did. I went into Options under…

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    I think so. I wasn't causing any problems before, and we've had it active since…

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    #2 - Well, I think I did that (checked the checkbox) but maybe not. Even…

    4 years ago

  • Posted a reply to "Weird - Things changed randomly overnight?", on the site WordPress Support Forums:
    for #2, there is no evidence that they logged in. I'm pretty sure I never…

    4 years ago

  • Created a topic, Weird - Things changed randomly overnight?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Splitting Blogs into two subdomains easily", on the site WordPress Support Forums:
    Well, we already had the ServerAlias assigned. However, what we did to is try the…

    4 years ago

  • Posted a reply to "Splitting Blogs into two subdomains easily", on the site WordPress Support Forums:
    OK, so far so good...sort of lol. We got the WP Multi-Network plugin, and are…

    4 years ago

  • Created a topic, Splitting Blogs into two subdomains easily, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, WordPress MU or wait for the Merge?

    5 years ago

  • Replied to topic in the WPMU forums, WordPress MU or wait for the Merge?

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Replied to topic in the WPMU forums, Image Uploading Problem

    5 years ago

  • Posted a reply to "58% cpu usage", on the site WordPress Support Forums:
    Same problem here. My site was suspended for using 5.5x the allowable CPU and memory…

    5 years ago

  • Replied to topic in the WPMU forums, Include 'www' in url

    5 years ago

  • Replied to topic in the WPMU forums, New Problem - Getting SSL to work on a SHARED server

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Replied to topic in the WPMU forums, Endless Redirect Error - also, no direct access to htaccess

    5 years ago

  • Posted a reply to "hiding categories using wp_list_categoires", on the site WordPress Support Forums:
    DaveOOOii - I don't know about anyone else, but excluding a category does indeed exclude…

    6 years ago