WordPress.org

Ready to get started?Download WordPress

Profiles

flashpunk

Profile picture of flashpunk
  • Member Since: June 2nd, 2003
  • Find me on:

  • Posted a reply to "pagination fails on /page/3/ and above", on the site WordPress Support Forums:
    Hi there, i'm having a similar problem here, however with the default post type. I…

    6 months ago

  • Posted a reply to "Suggestion to fix your plugin", on the site WordPress Support Forums:
    I Might also suggest, it would be good if you could add some classes to…

    7 months ago

  • Created a topic, Suggestion to fix your plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Sidebar 'Page' condition not working on Networked blog", on the site WordPress Support Forums:
    Apologies, it's been a month since I posted this request, I don't remember the issue.

    12 months ago

  • Created a topic, A Few Suggestions, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Sidebar 'Page' condition not working on Networked blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Manual placement, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pinterest Not Working Properly", on the site WordPress Support Forums:
    Pinning seems to work for me on a site that I am using the plugin…

    2 years ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pinterest Not Working Properly", on the site WordPress Support Forums:
    Thank you Tom. Great plugin!

    2 years ago

  • Posted a reply to "Pinterest Not Working Properly", on the site WordPress Support Forums:
    I'm having the same issue. Would love to see if this can get fixed!

    2 years ago

  • Created a topic, Great Idea!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need help with 2 column loop", on the site WordPress Support Forums:
    @alchymyth your code worked perfectly! Thank you!

    2 years ago

  • Posted a reply to "Need help with 2 column loop", on the site WordPress Support Forums:
    Initial Code posted here: http://pastebin.com/fgQRTt5v David, thanks for the response, i'm not really looking for…

    2 years ago

  • Posted a reply to "Need help with 2 column loop", on the site WordPress Support Forums:
    Ok, i just noticed that the extra div is always in the left column (the…

    2 years ago

  • Created a topic, Need help with 2 column loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: User Avatar] Avatar not displaying on Author Page", on the site WordPress Support Forums:
    Sorry, never fixed this issue.

    3 years ago

  • Posted a reply to "[Plugin: Ultimate Post Type Manager] Invalid argument supplied for foreach() in", on the site WordPress Support Forums:
    Tried it again, blank page. Here's a screenshot. http://twitpic.com/7zbggc

    3 years ago

  • Posted a reply to "[Plugin: Ultimate Post Type Manager] Invalid argument supplied for foreach() in", on the site WordPress Support Forums:
    I'm seeing this too, however after I applied your fix, I am now unable to…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] Avatar not displaying on Author Page", on the site WordPress Support Forums:
    Hi there, thanks for the reply. I am using the get_avatar() function, however it is…

    3 years ago

  • Created a topic, [Plugin: User Avatar] Avatar not displaying on Author Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Hierarchical custom taxonomy permalink gives 404", on the site WordPress Support Forums:
    I'm looking for a solution to this as well.. Any luck?

    3 years ago

  • Created a topic, [Plugin: Ultimate Post Type Manager] Post Type are not displaying post Thumbnail box, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Terms of Use] Date of user acceptance on User Listing page no longer displaying, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multiple Loops and Multiple Columns with Pagination, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Tweet Blender] Settings page not coming up in WP 3.1.2", on the site WordPress Support Forums:
    I'm sorry, i just realized that I didn't mention that this was happening on a…

    3 years ago

  • Created a topic, [Plugin: Tweet Blender] Settings page not coming up in WP 3.1.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Featured Posts Plugin (YAFPP)] the tickboxes in the column 'featured'", on the site WordPress Support Forums:
    I"m experiencing this issue as well in the latest version 3.1.2. It had been working…

    3 years ago

  • Posted a reply to "pagination with custom post type (getting a 404)", on the site WordPress Support Forums:
    Just wanted to leave a note.. After this 'fix' the issue reappeared, I can't explain…

    3 years ago

  • Posted a reply to "pagination with custom post type (getting a 404)", on the site WordPress Support Forums:
    RE @sevdestruct I was having the same problem as well.. I used Vectyr's solution and…

    3 years ago

  • Posted a reply to "3.1 login cookie problem?", on the site WordPress Support Forums:
    I'm having this issue as well.

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Featured Posts Plugin (YAFPP)] Filter by category", on the site WordPress Support Forums:
    I'm looking for this too. Any help?

    4 years ago

  • Posted a reply to "Custom Permalink Issue", on the site WordPress Support Forums:
    This has been resolved. User error on my part, turns out that this section (below),…

    4 years ago

  • Posted a reply to "Permalinks 404 with custom post type.", on the site WordPress Support Forums:
    Hey there, I'm having the same issue here, has anyone found a resolution to this?

    4 years ago

  • Posted a reply to "Custom Permalink Issue", on the site WordPress Support Forums:
    Please anyone?!

    4 years ago

  • Posted a reply to "single-post_type.php page not loading on Live Site", on the site WordPress Support Forums:
    Hi there, I think i'm experiencing the same issue, could you describe what you did…

    4 years ago

  • Posted a reply to "Custom Permalink Issue", on the site WordPress Support Forums:
    Anyone? I'm really needing help with this!!

    4 years ago

  • Created a topic, Custom Permalink Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    Looks like i've got it working 100% now. Thanks!

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    Ok, i've got wildcard DNS Mapping turned on for my domain. Still no luck with…

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    If you want your install to respond to both http://www.domain.com and domain.com then change your…

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    Hey, thanks for being so responsive, I really appreciate it!! I am using the latest…

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    I currently can't get sub domain mapping working..

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    That worked. Thanks so much! I had a feeling it could be fixed with a…

    4 years ago

  • Posted a reply to "Non WWW Path Forwards to Signup Page...", on the site WordPress Support Forums:
    @ipstenu: I set it up using the subdomains setting. However, it gave me some errors,…

    4 years ago

  • Created a topic, Non WWW Path Forwards to Signup Page..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP_Multilingual 2.2betta (2.7 compatible)", on the site WordPress Support Forums:
    Wondering if there is anything new on this? I'd love to be able to use…

    5 years ago

  • Posted a reply to "Category based navigation", on the site WordPress Support Forums:
    Still looking for some help! Please!!

    5 years ago

  • Posted a reply to "Category based navigation", on the site WordPress Support Forums:
    Anyone able to offer some help?

    5 years ago

  • Created a topic, Category based navigation, on the site WordPress Support Forums

    5 years ago