WordPress.org

Ready to get started?Download WordPress

Profiles

flashgordonman

Profile picture of flashgordonman
  • Member Since: August 4th, 2011
  • Posted a reply to "Recent Posts Plugin can't be activated on 3.2.1", on the site WordPress Support Forums:
    Works perfectly fine for me. Perhaps you forgot to install the Post-Plugin Library?

    3 years ago