WordPress.org

Ready to get started?Download WordPress

Profiles

Fisnik

Profile picture of Fisnik
  • Member Since: April 8th, 2011
  • Created a topic, APC is installed bot not recognized by Total Cache!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, W3 Total Cache critical vulnerability disclosed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP CleanFix] Fix that plugin for wordpress 3.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin bar is showing to specific post!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to show article images using RSS Graffiti on Facebook?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[W3 Total Cache] Upgraded to 0.9.2 - BROKEN in Firefox 4.0.1 and IE 9", on the site WordPress Support Forums:
    Same problem.. it crapped my site.. I've deactivated it and wait for a solution

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    Thanks Ipstenu, I'm using W3TC now :) and I can see the improvement. What about…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    Which caching plugin would you prefer bro? I'm new in wordpress and I need your…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    I've contacted with bluehost and they told me there is a problem out there.. so…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    Okay guys, thanks to all for replaying.. dunno what to do anymore.. will stay in…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    No, not necessarily. They both aren't on the same exact server. I understand that but…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    Maybe it's better to paste my site url so you can see the difference too..…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    I'm using this template the RedCarpet theme with default settings (http://deluxethemes.com/redcarpet/). If this theme is…

    3 years ago

  • Posted a reply to "Site running slowly on WordPress 3.1.1", on the site WordPress Support Forums:
    I've installed only 2 NEW plugins (gtranslate and Jetpack by WordPress.com). The other plugins are…

    3 years ago

  • Created a topic, Site running slowly on WordPress 3.1.1, on the site WordPress Support Forums

    3 years ago