WordPress.org

Ready to get started?Download WordPress

Profiles

fiskbook

Profile picture of fiskbook
  • Member Since: March 21st, 2012
  • Posted a reply to "Log In Problem (Since Changing Hosting Account)", on the site WordPress Support Forums:
    Hi, I have been in touch with them. Not all that helpful at the moment.…

    9 months ago

  • Created a topic, Log In Problem (Since Changing Hosting Account), on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot click checkboxes, or most things on dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot check/uncheck tick boxes in widgets on sidebar", on the site WordPress Support Forums:
    This remains an unresolved issue. Anyone else able to help?

    2 years ago

  • Posted a reply to "Cannot check/uncheck tick boxes in widgets on sidebar", on the site WordPress Support Forums:
    if it's a problem with java - any way i can correct this?

    2 years ago

  • Posted a reply to "Cannot check/uncheck tick boxes in widgets on sidebar", on the site WordPress Support Forums:
    I don't see how a screenshot will help. I have used explorer and firefox on…

    2 years ago

  • Posted a reply to "Cannot check/uncheck tick boxes in widgets on sidebar", on the site WordPress Support Forums:
    Doesn't work. I have been able to check the boxes before, but it is no…

    2 years ago

  • Created a topic, Cannot check/uncheck tick boxes in widgets on sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi. Have found out how to get the home page the same as a single…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Ok. Have got everything as I'd like it for most posts, but it is different…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hurrah! It's worked - thanks v much mate. Only thing is, not sure why tags…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi. Removed thumb.php Just need help with above if possible.

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi, Yes - can log in at last. Being advised to remove "thumb.php" from my…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi. My host has asked me to provide my WP login details. Slightly reluctant to…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi, No, can't login elsewhere either. Have emailed host, so will wait to hear from…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Ok. I am just going to check if I can log-in on another PC. If…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    I am just getting error message HTTP 500. Have not tried on another PC yet,…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    I can't imagine it's a case of resetting the plugins to be honest. Got to…

    2 years ago

  • Posted a reply to "Not displaying a link to Next Page", on the site WordPress Support Forums:
    Hi, Thanks for responding so quickly. Yes, the problem seems to be with pages with…

    2 years ago

  • Created a topic, Not displaying a link to Next Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reading Settings: "Show at most" posts error - any help?", on the site WordPress Support Forums:
    Hi, thanks for the tip, but I don't think it's this either as I haven't…

    2 years ago

  • Posted a reply to "Reading Settings: "Show at most" posts error - any help?", on the site WordPress Support Forums:
    As with someone else who I saw posted a similar query, I am not using…

    2 years ago

  • Created a topic, Reading Settings: "Show at most" posts error - any help?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reading Settings - 1 post setting won't work", on the site WordPress Support Forums:
    Hi Jane, Same error has happened on my site recently. I wonder if you have…

    2 years ago