WordPress.org

Ready to get started?Download WordPress

Profiles

fishsponge

Profile picture of fishsponge
  • Member Since: August 19th, 2009
  • Find me on:

  • Created a topic, Shadowbox JS 3.0.3.10.2 on WP 3.7.1 - Images appear at the top of the page!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "My site is slow with Nextgen Gallery", on the site WordPress Support Forums:
    I understand that you are continually improving performance and resource usage, but in the version…

    9 months ago

  • Posted a reply to "A few problems with 2.0.0 (thumbnail gaps, thumbnail alignment & thumbnail size)", on the site WordPress Support Forums:
    I haven't tried it on a test site, because it won't have the same plugins…

    9 months ago

  • Posted a reply to "My site is slow with Nextgen Gallery", on the site WordPress Support Forums:
    I did the same... but I wonder if the issue is fixed in 2.0.40... anyone…

    9 months ago

  • Posted a reply to "Very slow loading of the images shown in gallery", on the site WordPress Support Forums:
    has this issue been resolved in version 2.0.40?

    9 months ago

  • Posted a reply to "My site is slow with Nextgen Gallery", on the site WordPress Support Forums:
    has this issue been resolved in version 2.0.40?

    9 months ago

  • Posted a reply to "A few problems with 2.0.0 (thumbnail gaps, thumbnail alignment & thumbnail size)", on the site WordPress Support Forums:
    Anyone know the answers??

    9 months ago

  • Posted a reply to "A few problems with 2.0.0 (thumbnail gaps, thumbnail alignment & thumbnail size)", on the site WordPress Support Forums:
    So... questions 1, 2, 3 and 4 - have these all been resolved in the…

    9 months ago

  • Posted a reply to "My three wordpress sites are suddenly very slow to respond!", on the site WordPress Support Forums:
    I haven't tried that yet, but all three web sites have just suddenly got back…

    1 year ago

  • Posted a reply to "My three wordpress sites are suddenly very slow to respond!", on the site WordPress Support Forums:
    Right... I've done a bit more testing... On one site I have only two plugins…

    1 year ago

  • Created a topic, My three wordpress sites are suddenly very slow to respond!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "A few problems with 2.0.0 (thumbnail gaps, thumbnail alignment & thumbnail size)", on the site WordPress Support Forums:
    Thanks for the hints... also though, here's 3 and again (with a new 4 added!):…

    1 year ago

  • Created a topic, A few problems with 2.0.0 (thumbnail gaps, thumbnail alignment & thumbnail size), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Hmm... I'm torn now... what's the difference between both methods?? Does one method future-proof it…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Thank you so much - this works perfectly! Is this theme open-source and licensed to…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Arjuna X seems to break a lot of javascript features of wordpress... I just tried…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Has anyone looked into the theme to find out what jquery-ui-1.8.10.custom.min.js is actually there for?…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    i tried it before and have just tried it again. I have also cleared my…

    2 years ago

  • Posted a reply to "Thoughts on using Portfolio Press for my website?", on the site WordPress Support Forums:
    I also use Portfolio Press (well, the paid-for Portfolio+ version in my case) - http://www.rhobbsphotography.co.uk/…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    i agree! Arjuna X is fantastic - it just needs picking back up by the…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    it is nice and responsive, but nowhere near as customizable as Arjuna X, so I'm…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    I am looking for a new theme too, but I'm struggling to find one similar…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    nope - the theme is exactly as standard! I have done many WordPress upgrades over…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    how strange... i'm running the latest Arjuna X theme on WordPress 3.5 and have tested…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    same here... i've sent them a "Quote Request" through their web site, but then found…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Unfortunately, clearing my cache, cookies, history, everything and even trying a brand new installed browser…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Also, deleting this file hasn't fixed any of the problem for me... how strange.

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Right... i've found it: Line 1910 of wp-content/themes/arjuna-x/functions.php: function arjuna_admin_initJS() { wp_enqueue_script('fionnFarbtasticJS', get_template_directory_uri() .'/lib/farbtastic/farbtastic.js'); wp_enqueue_script('arjunaAdminJS',…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Any idea what "jquery-ui-1.8.10.custom.min.js" is actually there for? It may fix the problem, but then…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    I've just had a look at the author's profile page (http://profiles.wordpress.org/sebastianrs/) and his last activity…

    2 years ago

  • Posted a reply to "Jetpack Site Stats won't load in WordPress 3.5", on the site WordPress Support Forums:
    I am having exactly the same problem and it has turned out to be due…

    2 years ago

  • Posted a reply to "Arjuna X breaks wordpress 3.5", on the site WordPress Support Forums:
    Arjuna X has broken various features for me too: - Jetpack "Site Stats" no longer…

    2 years ago

  • Posted a reply to "Jetpack 2.0 error with Exec-PHP", on the site WordPress Support Forums:
    Thank you so much for this! I updated to Jetpack 2.0 today and had exactly…

    2 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    no problem... hope it helps!

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    it'd be nice if I could log into your wp-admin to take a look, but…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    i already had 1.6.11 installed and then upgraded to 1.7.1 and the widgets had moved…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    Sorry for the delay... I got things working by using Firefox 3.5.16. I use Linux…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    fantastic! today's release of Arjuna X 1.7.1 has fixed the problem! SexyBookmarks now works in…

    3 years ago

  • Posted a reply to "Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!", on the site WordPress Support Forums:
    ah... they had all moved into the "Inactive Widgets" section of wp-admin Widgets section. I…

    3 years ago

  • Created a topic, Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    You are correct - 777 is a bad idea, generally, which is why it is…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    ...but that does not mean i've found a solution. that just means I've had to…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    http://www.mongeese.co.uk/ The plugin is in "old mode" right now, so it works.

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    I carefully update all my plugins on a weekly basis, so I was definitely on…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    right... once I have resaved my settings, with "new mode" enabled, should the spritegen directory…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    Yep... tried all of those. Not fixed it unfortunately. Do you have a blog internally…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    I still haven't had time to test disabling all the plugins but leaving Arjuna-X enabled,…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    I agree... if I disable a plugin while using "Arjuna-X" it looks like it's that…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    very true... the only trouble is, if I find that "Plugin A" breaks it, i'll…

    3 years ago

  • Posted a reply to "SexyBookmarks plugin does not work with Arjuna X theme!", on the site WordPress Support Forums:
    I have not tried disabling other plugins yet because when I switch to a different…

    3 years ago