WordPress.org

Ready to get started?Download WordPress

Profiles

fishbottle

Profile picture of fishbottle
  • Member Since: March 13th, 2007
  • grutbrushes.com
  • GrutBrushes Artisanal Photoshop Brushes

Bio/Description

Maker of visual things, many of which move. Some of them are here:
grutbrushes.com – Artisanal Natural Media Photoshop Brushes
fishbottle.com – Drawings, paintings, animation,interactive art and photos.

  • Created a topic, Works!, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Incredibly powerful!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Great!, on the site WordPress Support Forums

    3 weeks ago

  • fishbottle’s profile was updated

    3 months ago

  • Created a topic, Great for selling digital downloads, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Straightforward and effective, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very useful!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Powerful but easy to use, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How do I get "success_page" redirect to work?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, nice!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Double image in post - Lightword theme", on the site WordPress Support Forums:
    Ok, will do. Thanks for your suggestions.

    2 years ago

  • Posted a reply to "Double image in post - Lightword theme", on the site WordPress Support Forums:
    Thanks for the suggestions kmessinger I have now deactivated absolutely every plugin but it didnt…

    2 years ago

  • Created a topic, Double image in post - Lightword theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirected blog to subdirectory - not all links working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Only manual plugin installation works now, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Proper 'hostname' format?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Problem getting blog to show up in root URL", on the site WordPress Support Forums:
    Thanks Michael, I think wordpress is correctly installed though, as it worked fine until I…

    7 years ago

  • Created a topic, Problem getting blog to show up in root URL, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "API key", on the site WordPress Support Forums:
    I've read http://wordpress.org/support/topic/88757?replies=9 and http://faq.wordpress.com/2005/10/19/api-key/ and the RTFM comments and I've registered and checked my…

    7 years ago