WordPress.org

Ready to get started?Download WordPress

Profiles

fireQuartz

Profile picture of fireQuartz
  • Member Since: February 14th, 2006
  • Created a topic, Really opens your eyes, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "HOW-TO Back Up Database In phpadmin v4.0.5", on the site WordPress Support Forums:
    That's the best part of the plug-in! You can set it to automatically backup hourly,…

    8 months ago

  • Posted a reply to "HOW-TO Back Up Database In phpadmin v4.0.5", on the site WordPress Support Forums:
    Easiest way to backup a database is to use the "WordPress Database Backup" plug-in ..…

    8 months ago

  • Posted a reply to "Search Results - Old posts showing first", on the site WordPress Support Forums:
    Sorry .. got involved in other things - and this really wasn't a hot button…

    8 months ago

  • Posted a reply to "Search Results - Old posts showing first", on the site WordPress Support Forums:
    Disabling plug-ins .. no difference. Switch themes ... no difference. Thanks though.

    8 months ago

  • Posted a reply to "Search Results - Old posts showing first", on the site WordPress Support Forums:
    had it for years .. it's been tweaked and customized a ton .. in various…

    8 months ago

  • Created a topic, Search Results - Old posts showing first, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WordPress Beta Tester didn't do its thing", on the site WordPress Support Forums:
    I knew I missed something .. thanks.

    8 months ago

  • Created a topic, WordPress Beta Tester didn't do its thing, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    Okay ... that makes sense. I did leave one site unchanged to see what would…

    9 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    None of my WP sites auto-updated either .. despite their "Cool!" status.

    9 months ago

  • Posted a reply to "The Ghost of Flowplayer, and other Video embed issues 3.6", on the site WordPress Support Forums:
    okay .. thanks. I'll experiment a bit.

    12 months ago

  • Posted a reply to "The Ghost of Flowplayer, and other Video embed issues 3.6", on the site WordPress Support Forums:
    Found a way to override it, but all I get is a url link (possibility…

    12 months ago

  • Posted a reply to "The Ghost of Flowplayer, and other Video embed issues 3.6", on the site WordPress Support Forums:
    From the Themify collection .. it's good stuff overall. I've already posted on their forum…

    12 months ago

  • Posted a reply to "The Ghost of Flowplayer, and other Video embed issues 3.6", on the site WordPress Support Forums:
    Nevermind .. found it .. seems the theme I'm using has flowplayer api buried deep…

    12 months ago

  • Posted a reply to "The Ghost of Flowplayer, and other Video embed issues 3.6", on the site WordPress Support Forums:
    Okay .. here's the weird thing. I can use the auto-embed thing and the video…

    12 months ago

  • Created a topic, The Ghost of Flowplayer, and other Video embed issues 3.6, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Displays "missing argument" errors in sidebar on WP 3.5", on the site WordPress Support Forums:
    It's not that I don't trust you, IndigoJo ... but um ... does anyone know…

    2 years ago

  • Posted a reply to "Media Uploader issue?", on the site WordPress Support Forums:
    Just downloaded the latest nightly build .. seems to have corrected the issue.

    3 years ago

  • Created a topic, Media Uploader issue?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "single_term_title call not showing", on the site WordPress Support Forums:
    Perfect thanks! That's what I get for over-thinking it.

    3 years ago

  • Posted a reply to "single_term_title call not showing", on the site WordPress Support Forums:
    The code for that section is .. http://pastebin.com/z1pgFGQu Thanks.

    3 years ago

  • Created a topic, single_term_title call not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ".svn folder", on the site WordPress Support Forums:
    Cool. Thanks.

    3 years ago

  • Created a topic, .svn folder, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Links Widget Sorting PLEASE", on the site WordPress Support Forums:
    Nevermind .. I'm a moron .. just saw I can manually drag to rearrange. Thanks…

    3 years ago

  • Posted a reply to "Links Widget Sorting PLEASE", on the site WordPress Support Forums:
    Thanks .. it's very nice, but oddly .. unless I missed it .. the one…

    3 years ago

  • Created a topic, Links Widget Sorting PLEASE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can Auto Update just Update WordPress itself, please?", on the site WordPress Support Forums:
    Only changed files would be great .. and you're right .. not really a 'need'…

    4 years ago

  • Posted a reply to "Can Auto Update just Update WordPress itself, please?", on the site WordPress Support Forums:
    Well .. it's not like we're talking about gigabyte-sized files here ... the imprint on…

    4 years ago

  • Posted a reply to "Can Auto Update just Update WordPress itself, please?", on the site WordPress Support Forums:
    It's really not about child themes ... it's about getting things I don't want. If…

    4 years ago

  • Created a topic, Can Auto Update just Update WordPress itself, please?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "2.9 Missing Scheduled posts", on the site WordPress Support Forums:
    ... and it's tomorrow .. and all again it right with the world. Thanks for…

    5 years ago

  • Posted a reply to "2.9 Missing Scheduled posts", on the site WordPress Support Forums:
    oh .. by the way .. it seems the patches worked. Will know for sure…

    5 years ago

  • Posted a reply to "2.9 Missing Scheduled posts", on the site WordPress Support Forums:
    Cool .. thanks again.

    5 years ago

  • Posted a reply to "2.9 Missing Scheduled posts", on the site WordPress Support Forums:
    Thanks .. I'll give the patches a try. Um ... do you know if this…

    5 years ago

  • Created a topic, 2.9 Missing Scheduled posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Search for tag inside category?", on the site WordPress Support Forums:
    To bring this back up .. I would love to know how/if this can be…

    5 years ago

  • Posted a reply to "Can't add tags suddenly", on the site WordPress Support Forums:
    I just had this problem after I updated from 2.8 to 2.8.1 .. after wasting…

    5 years ago

  • Posted a reply to "Flash 10 issues - no media upload", on the site WordPress Support Forums:
    Thanks .. Like I said,it's no big deal as along as I can use the…

    6 years ago

  • Created a topic, Flash 10 issues - no media upload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "New 2.5.1 install - Blank Dashboard", on the site WordPress Support Forums:
    At this point, I'm pretty sure this is a server-side issue, and not a WP/install…

    6 years ago

  • Posted a reply to "New 2.5.1 install - Blank Dashboard", on the site WordPress Support Forums:
    More checking .. seems this is NOT a 2.5.x issue .. tried downgrading to 2.3.3…

    6 years ago

  • Posted a reply to "New 2.5.1 install - Blank Dashboard", on the site WordPress Support Forums:
    I thought of that .. checked ... everything is there .. file for file ..…

    6 years ago

  • Posted a reply to "New 2.5.1 install - Blank Dashboard", on the site WordPress Support Forums:
    Thanks .. but again .. mine is a fresh install (totally virgin - just the…

    6 years ago

  • Posted a reply to "New 2.5.1 install - Blank Dashboard", on the site WordPress Support Forums:
    some more details .. the blog shows up fine .. the wp-login.php page shows up…

    6 years ago

  • Created a topic, New 2.5.1 install - Blank Dashboard, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Time-Stamp of RSS Feed Entries Don't Match Time-Stamp of Original Post", on the site WordPress Support Forums:
    Eureka!!! Decided to take another crack at it .. in exploring around I discovered that…

    8 years ago

  • Posted a reply to "Links .. open in new window??", on the site WordPress Support Forums:
    Duh .. that'll teach me not to scroll :-) Thanks. -fQ-

    8 years ago

  • Created a topic, Links .. open in new window??, on the site WordPress Support Forums

    8 years ago