WordPress.org

Ready to get started?Download WordPress

Profiles

firecopstation6

Profile picture of firecopstation6

Bio/Description

Completed three score & one years of positive respiration & caloric consumption, a retired and reborn geek, blogger, fire cop, and discoverer of social technology. currently working on the house, the yard, the pool, web sites and other feats of wonderful magic alongside Mary.

currently available for full/part-time, contract employment

  • Posted a reply to "Having Both NOBLOGREDIRECT and 404 Handling", on the site WordPress Support Forums:
    Could I say "nevermind"? Instead, if you have this very same problem, go here http://frumph.net/2010/06/05/wordpress-3-0-multisite-subdomain-installation-noblogredirect-behavior-fix/…

    2 weeks ago

  • Created a topic, Having Both NOBLOGREDIRECT and 404 Handling, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Plugin "Breaks" Twenty Fourteen, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Validation Using Google Apps Integration, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not updating from 3.6.1 to 3.7, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works as Advertised, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Activation Couldn't Resolve Host... Multisite 3.4.1", on the site WordPress Support Forums:
    An added variation - I removed and re-installed WP 3.4.1, this time as a single…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Activation Couldn't Resolve Host... Multisite 3.4.1", on the site WordPress Support Forums:
    do you already have a wordpress.com account? Yep - use Jetpack on all of my…

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jetpack Activation Couldn't Resolve Host... Multisite 3.4.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] New Posts are failing with error", on the site WordPress Support Forums:
    Yes, worked fine - I did one WP site manually. Great plugin, Joe!

    3 years ago

  • Posted a reply to "[Plugin: WP to Twitter] New Posts are failing with error", on the site WordPress Support Forums:
    If it isn't too much trouble, could you please issue an increment version? Some of…

    3 years ago

  • Created a topic, [Plugin: Visitor Maps and Who's Online] Everything Fine Except Background Map Not Appearing, on the site WordPress Support Forums

    3 years ago