WordPress.org

Ready to get started?Download WordPress

Profiles

findlay70

Profile picture of findlay70
  • Member Since: December 31st, 2013
  • Posted a reply to "No Thumbnails - Using LazyLoad Script", on the site WordPress Support Forums:
    Sutherland, I did more research on this. The maxresdefault is the highest resolution setting, but…

    6 months ago

  • Created a topic, Excellent Product, Excellent Service, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No Thumbnails - Using LazyLoad Script", on the site WordPress Support Forums:
    Yes, it works very well now. But the issue is the thumbnail size seems smaller…

    6 months ago

  • Posted a reply to "No Thumbnails - Using LazyLoad Script", on the site WordPress Support Forums:
    Yes - that is the one. Can you advise when the next update will be…

    6 months ago

  • Created a topic, No Thumbnails - Using LazyLoad Script, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Plugin does not work - Issue with 3.8?", on the site WordPress Support Forums:
    Yes, this works perfectly, thanks Kevin! Just another question, please - where does the plugin…

    6 months ago

  • Posted a reply to "Plugin does not work - Issue with 3.8?", on the site WordPress Support Forums:
    I think I know what is wrong with this. I have been adding the youtube…

    6 months ago

  • Created a topic, Plugin does not work - Issue with 3.8?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Sort posts by "Popular" - What is wrong with this code?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "I keep getting some warning", on the site WordPress Support Forums:
    Thanks JS - awesome of you to fix this on a holiday. Great customer service.…

    7 months ago

  • Posted a reply to "I keep getting some warning", on the site WordPress Support Forums:
    Hi - I have the same issue. It is this plugin (NextGEN) that causes it.…

    7 months ago