WordPress.org

Ready to get started?Download WordPress

Profiles

filmmakerdream

Profile picture of filmmakerdream
  • Member Since: May 24th, 2008
  • Find me on:

  • Posted a reply to "Images with captions not resizing / responding to responsive web css", on the site WordPress Support Forums:
    Ah! Thank you, Alchymyth! Your suggestion solved the problem.

    10 months ago

  • Created a topic, Images with captions not resizing / responding to responsive web css, on the site WordPress Support Forums

    10 months ago

  • Created a topic, CSS Issue - Big white space, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Setting the featured image as a background image", on the site WordPress Support Forums:
    I figured it out!

    11 months ago

  • Posted a reply to "Setting the featured image as a background image", on the site WordPress Support Forums:
    I should add that I would like the feature image to be responsive. In other…

    11 months ago

  • Created a topic, Setting the featured image as a background image, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Twitter Embed not displaying correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display list of child pages without child child pages", on the site WordPress Support Forums:
    Figured it out!

    2 years ago

  • Created a topic, Display list of child pages without child child pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pictures not uploading", on the site WordPress Support Forums:
    The actual image is not uploading at all. I did check FTP, and I'm not…

    2 years ago

  • Posted a reply to "Pictures not uploading", on the site WordPress Support Forums:
    Here's the blog address: http://blog.rachelchaikof.com/

    2 years ago

  • Created a topic, Pictures not uploading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Word Limit Excerpt", on the site WordPress Support Forums:
    Fantastic! Thank you so much for assisting me in finding a very simple solution to…

    2 years ago

  • Created a topic, Word Limit Excerpt, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bullets not showing up", on the site WordPress Support Forums:
    I found the problem!

    2 years ago

  • Posted a reply to "Bullets not showing up", on the site WordPress Support Forums:
    I see what's causing the problem, but I still need to figure out how to…

    2 years ago

  • Created a topic, Bullets not showing up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Customizing Comment Forms", on the site WordPress Support Forums:
    I got it figured out.

    2 years ago

  • Posted a reply to "Customizing Comment Forms", on the site WordPress Support Forums:
    Is there website link where I can find instructions on how to exactly style the…

    2 years ago

  • Posted a reply to "Customizing Comment Forms", on the site WordPress Support Forums:
    No, I don't have either one of them. Is it possible for me to make…

    2 years ago

  • Created a topic, Customizing Comment Forms, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Socializer] Manual Placement Code", on the site WordPress Support Forums:
    Thank you! It worked!

    2 years ago

  • Posted a reply to "Break Line between each post and Thumbnail Pics", on the site WordPress Support Forums:
    Thank you! I actually had the tags on the bottom, but sometimes it would be…

    2 years ago

  • Created a topic, [Plugin: WP Socializer] Manual Placement Code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Break Line between each post and Thumbnail Pics", on the site WordPress Support Forums:
    That worked! That solved the gray line issue! Thank you! Is it possible to set…

    2 years ago

  • Posted a reply to "Break Line between each post and Thumbnail Pics", on the site WordPress Support Forums:
    Also if possible, I'd like to set the tags to be placed below the thumbnail…

    2 years ago

  • Posted a reply to "Break Line between each post and Thumbnail Pics", on the site WordPress Support Forums:
    Now I just refreshed the page and now the issue is that while the thumbnails…

    2 years ago

  • Created a topic, Break Line between each post and Thumbnail Pics, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatically resizing the videos to fit in the content", on the site WordPress Support Forums:
    Awesome! Your suggestion worked! Thanks so much!

    3 years ago

  • Created a topic, Automatically resizing the videos to fit in the content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Numbering Comments - Not working", on the site WordPress Support Forums:
    Thank you for your help. I tried your cleaned up code and it didn't work.…

    3 years ago

  • Posted a reply to "Numbering Comments - Not working", on the site WordPress Support Forums:
    Thank you for your help, but I actually do have the surrounding li tags. Here…

    3 years ago

  • Created a topic, Numbering Comments - Not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Single post page (single.php) is acting very weird", on the site WordPress Support Forums:
    I found the problem. Some how part of the coding from another page got copied…

    3 years ago

  • Created a topic, Single post page (single.php) is acting very weird, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Ordered List - Numbers not showing up in the content", on the site WordPress Support Forums:
    Thank you so much, alchymth! This solved the problem!

    3 years ago

  • Created a topic, Ordered List - Numbers not showing up in the content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problem with using the same theme that was used in WP 2.0 now being used in 3.1", on the site WordPress Support Forums:
    Nevermind - I found the problem. It's the admin bar thing - http://wordpress.org/support/topic/troubleshooting-wordpress-31-master-list?replies=25

    3 years ago

  • Created a topic, Problem with using the same theme that was used in WP 2.0 now being used in 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email submission successful but no mail received", on the site WordPress Support Forums:
    I'm having the exact same issue. Can someone help us here please! Thank you.

    4 years ago

  • Created a topic, "Add Media" and its buttons not showing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP-o-Matic] How do you include a link to the original article?", on the site WordPress Support Forums:
    Ok. I figured out how to insert the code, but the link is not working.…

    6 years ago

  • Created a topic, [Plugin: WP-o-Matic] How do you include a link to the original article?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: FeedWordPress] How do you disable the existing post updates?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Lots of issues", on the site WordPress Support Forums:
    I got the slideshow link working, but when the slideshow is presented, the images are…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Lots of issues", on the site WordPress Support Forums:
    Ok. I got the gallery working. The only issue that I have now is that…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Lots of issues, on the site WordPress Support Forums

    6 years ago