WordPress.org

Ready to get started?Download WordPress

Profiles

filament72

Profile picture of filament72
  • Member Since: January 20th, 2011
  • Posted a reply to "Download doesn't work: 0kb .mp3", on the site WordPress Support Forums:
    Was there ever an actual fix for this? I am experiencing a similar issue, file…

    5 months ago

  • Posted a reply to "Installing on WP 3.8 breaks the widget admin page", on the site WordPress Support Forums:
    I actually figured it out, You NEED to have "Activity Streams" checked in the BuddyPress…

    5 months ago

  • Posted a reply to "Installing on WP 3.8 breaks the widget admin page", on the site WordPress Support Forums:
    +1 on the widget screen breaking. Running WP 3.8.1. I can see the available widgets…

    5 months ago

  • Created a topic, BuddyPress single sign-in?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, BuddyPress Users, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Download button not displaying on mobile devices", on the site WordPress Support Forums:
    Just wanted to second (or third in this case) the mobile support. Great plugin but…

    11 months ago

  • Posted a reply to "Ignoring preferences", on the site WordPress Support Forums:
    thanks for the clarification

    11 months ago

  • Created a topic, WP eCommerce User Accounts, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Ignoring preferences, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "[Plugin: Auto Prune Posts] Doesn't work on WordPress multisite", on the site WordPress Support Forums:
    PHP5

    3 years ago

  • Posted a reply to "[Plugin: Auto Prune Posts] Doesn't work on WordPress multisite", on the site WordPress Support Forums:
    The pages are not blank the WP UI look and feel are there, its just…

    3 years ago

  • Posted a reply to "[Plugin: Auto Prune Posts] Doesn't work on WordPress multisite", on the site WordPress Support Forums:
    Sorry it took so long. I really don't have a way to access but I…

    3 years ago

  • Posted a reply to "[Plugin: Auto Prune Posts] Doesn't work on WordPress multisite", on the site WordPress Support Forums:
    I had to completely uninstall the plugin after the upgrade. It rendered the wordpress UI…

    3 years ago

  • Posted a reply to "[Plugin: Auto Prune Posts] Doesn't work on WordPress multisite", on the site WordPress Support Forums:
    The upgrade seems to have messed up the WP UI using multisite, I have no…

    3 years ago