WordPress.org

Ready to get started?Download WordPress

Profiles

fectio1

Profile picture of fectio1
  • Member Since: December 1st, 2010
  • Posted a reply to "Dispaly on Page depth count", on the site WordPress Support Forums:
    @alchymyth you always come to the rescue! Works perfectly Cheers!

    1 year ago

  • Posted a reply to "Dispaly on Page depth count", on the site WordPress Support Forums:
    @Rajesh, Thanks. I have actually already tried the 'depth' argument with no luck. I will…

    1 year ago

  • Posted a reply to "Dispaly on Page depth count", on the site WordPress Support Forums:
    If I understand correctly I do not believe so. So I need to check my…

    1 year ago

  • Created a topic, Dispaly on Page depth count, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "large number of custom fields and slow loading", on the site WordPress Support Forums:
    That is an extreme about of data to be pulling in. You may want to…

    1 year ago

  • Posted a reply to "Remove favicon", on the site WordPress Support Forums:
    Check your functions file and any plugins that may be outputting it.

    1 year ago

  • Posted a reply to "Displaying first paragraph of a page on another page?", on the site WordPress Support Forums:
    <?php $search = get_pages('include=205'); $find = apply_filters('the_content',$search[0]->post_content); $replace = "Put your paragraph in your want…

    1 year ago

  • Posted a reply to "Displaying first paragraph of a page on another page?", on the site WordPress Support Forums:
    You can use str_replace

    1 year ago

  • Posted a reply to "Admin Site is my live site?", on the site WordPress Support Forums:
    Are you able the copy the your themes header code and place in in Paste…

    1 year ago

  • Posted a reply to "Entire Site Suddenly in Italics", on the site WordPress Support Forums:
    @songdogtech thanks and I agree. Thats why I recommended this as a starting point I…

    2 years ago

  • Posted a reply to "Entire Site Suddenly in Italics", on the site WordPress Support Forums:
    I am not sure if GoDaddy will assist you with that or not. I highly…

    2 years ago

  • Posted a reply to "Entire Site Suddenly in Italics", on the site WordPress Support Forums:
    I noticed that a lot of you are just simply removing the malicious script in…

    2 years ago

  • Posted a reply to "Hacked/Malware, need help please", on the site WordPress Support Forums:
    I also found a file located in the wp-admin/images. Again, it seems that the name…

    2 years ago

  • Posted a reply to "Entire Site Suddenly in Italics", on the site WordPress Support Forums:
    I doubt that just deleting the script will removed the problem. You have an infected…

    2 years ago

  • Posted a reply to "3.5 Media Upload Error", on the site WordPress Support Forums:
    Nope, all fixed (knocking on wood).

    2 years ago

  • Posted a reply to "3.5 Media Upload Error", on the site WordPress Support Forums:
    I had the same exact issue, but was plugin related.

    2 years ago

  • Posted a reply to "3.5 Media Upload Error", on the site WordPress Support Forums:
    I too had the same issue. Are you by chance using the nextgen plugin?

    2 years ago

  • Posted a reply to "register_uninstall_hook", on the site WordPress Support Forums:
    I am still getting the error message with version Version 1.9.10

    2 years ago

  • Posted a reply to "Images don't appear in post since Wp 3.5 upgrade", on the site WordPress Support Forums:
    Are you receiving an error message?

    2 years ago

  • Created a topic, Error Uploading Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hacked/Malware, need help please", on the site WordPress Support Forums:
    The name appears to vary, but the one I found was class-wp-eat-broken.php

    2 years ago

  • Posted a reply to "Hacked/Malware, need help please", on the site WordPress Support Forums:
    I found the culprit file in the /wp-admin/includes folder

    2 years ago

  • Posted a reply to "register_uninstall_hook", on the site WordPress Support Forums:
    I apologize for the duplicate issue. I just saw this one

    2 years ago

  • Created a topic, register_uninstall_hook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Call to undefined function nocache_headers() after upgrading to 3.5", on the site WordPress Support Forums:
    Thanks for notating the cause. Over half of mine were 0 bytes, including files in…

    2 years ago

  • Posted a reply to "Upload directory", on the site WordPress Support Forums:
    The "magic" was wishful thinking :). I do agree with Josh and see no reason…

    2 years ago

  • Posted a reply to "Upload directory", on the site WordPress Support Forums:
    Indeed strange, but I know that is an option they removed in 3.5. You now…

    2 years ago

  • Posted a reply to "Upload directory", on the site WordPress Support Forums:
    Actually, I just downloaded 3.5 and tested it. The option to define a different upload…

    2 years ago

  • Posted a reply to "Upload directory", on the site WordPress Support Forums:
    Yes and that option is no longer available in 3.5. It must be defined in…

    2 years ago

  • Created a topic, Upload directory, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "I changed a URL and dont wanna loose my juice.", on the site WordPress Support Forums:
    Do you know how to access your .htaccess file? If not, use the plugin option…

    2 years ago

  • Posted a reply to "I changed a URL and dont wanna loose my juice.", on the site WordPress Support Forums:
    Read the second option here It explains what to do and gives you an example.…

    2 years ago

  • Posted a reply to "custom menu duplicating items from one menu to the other.", on the site WordPress Support Forums:
    Reviewing the codex it is kind of confusing, Im not sure of the difference between…

    2 years ago

  • Posted a reply to "custom menu duplicating items from one menu to the other.", on the site WordPress Support Forums:
    Just a suggestion. Try registering your menus like so. //Register Navs register_nav_menus( array( 'footer_nav' =>…

    2 years ago

  • Posted a reply to "Custom fields no more, now Featured image ?", on the site WordPress Support Forums:
    Are you one a post or page in the backend? You need to be on…

    2 years ago

  • Posted a reply to "Custom fields no more, now Featured image ?", on the site WordPress Support Forums:
    Do you have custom fields enabled on post and pages? At the very top whn…

    2 years ago

  • Posted a reply to "I changed a URL and dont wanna loose my juice.", on the site WordPress Support Forums:
    Google is your friend. 301 direct

    2 years ago

  • Posted a reply to "Custom fields no more, now Featured image ?", on the site WordPress Support Forums:
    Custom fields are still available, but there was a bug in the previous release. Did…

    2 years ago

  • Posted a reply to "2011 Theme...Header Image clicks back to home page", on the site WordPress Support Forums:
    Hi John, Several reasons, but mainly if an update is released and you update, it…

    2 years ago

  • Created a topic, wp_get_archives confusion, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Different Image Upload Directory for CPT", on the site WordPress Support Forums:
    That is great, I look forward to seeing your solution. Cheers!

    2 years ago

  • Posted a reply to "Search outputting deprecated wp_specialchars", on the site WordPress Support Forums:
    Any suggestions on how to solve this error message? I cant seem to find where…

    2 years ago

  • Created a topic, Search outputting deprecated wp_specialchars, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning: Invalid argument supplied for foreach() in /home/site/public_html/xx/wp", on the site WordPress Support Forums:
    Ran across this same issue and found this, Hopefully it will help others out if…

    2 years ago

  • Posted a reply to "WP_Query and Pagination", on the site WordPress Support Forums:
    Thanks keesiemeijer, that helped me clean up some of my loops :),

    2 years ago

  • Posted a reply to "WP_Query and Pagination", on the site WordPress Support Forums:
    Try this Just copy and paste the whole thing. Make sure you backup your original…

    2 years ago

  • Posted a reply to "WP_Query and Pagination", on the site WordPress Support Forums:
    Try this as your loop $wp_query = new WP_Query('cat=3&showposts=3&order=DESC&paged='.$paged); while ($wp_query->have_posts()): $wp_query->the_post(); // Do Stuff…

    2 years ago

  • Created a topic, Different Image Upload Directory for CPT, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Query question", on the site WordPress Support Forums:
    For future reference. $cat_post = new WP_Query( array( 'posts_per_page' => 1, 'category__in' => array(2), 'post_type'…

    2 years ago

  • Posted a reply to "Query question", on the site WordPress Support Forums:
    round 2, still same issue. $cat_post = new WP_Query( array( 'posts_per_page' => 1, 'category__in' =>…

    2 years ago