WordPress.org

Ready to get started?Download WordPress

Profiles

fastharry

Profile picture of fastharry
  • Member Since: January 29th, 2009
  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    I did a search..really didn't show much....Let me know if yu come up with anything...Hey,…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    you think there is anything to it?..or dangerous in the plug in?

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    Thanks...I saw that also..but i reread it now that I am more familiar with the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    Hi.. Yes, I sure did...and when I click on the picture itself in the gallery…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other ", on the site WordPress Support Forums:
    thanks//I will head over/

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other ", on the site WordPress Support Forums:
    I figured I would ask you too since you seem to know a lot about…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other ", on the site WordPress Support Forums:
    Hi Artbiz.. Thanks for taking the time to write...I finally figured it out...Some of the…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Watermark using standard text not showing..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other , on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: OpenBook Book Data] No Pictures show up in post", on the site WordPress Support Forums:
    Hi John.. I got it to work..One thing I have learned building a wordpress site…

    3 years ago

  • Created a topic, [Plugin: OpenBook Book Data] No Pictures show up in post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP3.1-iframe code disappears when editing page and clicking update", on the site WordPress Support Forums:
    hi Chip.. I am a newb, so please forgive my question...I have the pastebin code,…

    3 years ago

  • Posted a reply to "I must be a real dummy because...", on the site WordPress Support Forums:
    thanks GB, I got it set up...

    3 years ago

  • Created a topic, [Plugin: Quick Chat] is it possible to show chat not available at this time?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Like Button for Dummies] Include Facebook "Like" on Homepage Posts", on the site WordPress Support Forums:
    me three

    3 years ago

  • Created a topic, I must be a real dummy because..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "for the life of me, I don't understand what to do...", on the site WordPress Support Forums:
    thanks David.... any ideas on how to turn articles I have scanned into text on…

    4 years ago

  • Posted a reply to "for the life of me, I don't understand what to do...", on the site WordPress Support Forums:
    Hi David.. that worked...I see the PDF article displayed on the page..thanks,, I also tried…

    4 years ago

  • Posted a reply to "for the life of me, I don't understand what to do...", on the site WordPress Support Forums:
    using the google doc embedder. http://wordpress.org/extend/plugins/google-document-embedder/faq/

    4 years ago

  • Posted a reply to "for the life of me, I don't understand what to do...", on the site WordPress Support Forums:
    thanks David.. thats kind of what I thought...so where is the PDF file except on…

    4 years ago

  • Posted a reply to "for the life of me, I don't understand what to do...", on the site WordPress Support Forums:
    Hi Rich.. yep, dl'd the plug in and activated it... thanks... all I am trying…

    4 years ago

  • Created a topic, for the life of me, I don't understand what to do..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Anyone have any idea what theme thi is?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-dTree] 3.5 doesn't work in wp 2.8", on the site WordPress Support Forums:
    I just installed on 2.8.6 using atahualpa.... Page tree will not expand, though the preview…

    5 years ago

  • Posted a reply to "[Plugin: WP-dTree] Collapse+Expand not working at all", on the site WordPress Support Forums:
    I have enabled the plug in and moved the "pages" widget to the sidebar... yet,…

    5 years ago

  • Created a topic, [Plugin: Robots Meta] Google verify does not work...., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Robots Meta] Google verify does not work...., on the site WordPress Support Forums

    5 years ago