WordPress.org

Ready to get started?Download WordPress

Profiles

fastasleep

Profile picture of fastasleep
  • Member Since: December 22nd, 2009
  • Seattle, WA
  • Lead Designer/Developer, CEO, Head Janitor
  • Created a topic, Plugin only submitting 'is value' fields to Salesforce, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Autopost Images ALWAYS float to left", on the site WordPress Support Forums:
    I dug around in the options table and don't even see the setting in there.…

    7 days ago

  • Posted a reply to "Autopost Images ALWAYS float to left", on the site WordPress Support Forums:
    Yeah, I'm noticing this with all settings on the autopost settings page. Hit Save Settings…

    1 week ago

  • Posted a reply to "This breaks form to were it doesn't appear", on the site WordPress Support Forums:
    It's incompatible with the most recent version of CF7. The author's suggestion is to roll…

    4 weeks ago

  • Posted a reply to "Not compatible with Contact Form 7 version 3.8.1", on the site WordPress Support Forums:
    It's incompatible and the author doesn't seem to be interested in updating it (as his…

    4 weeks ago

  • Created a topic, Broken in 3.8.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Lifesaver", on the site WordPress Support Forums:
    The XML was 6.3MB. The problem arises when you have it import all of the…

    7 months ago

  • Posted a reply to "Lifesaver", on the site WordPress Support Forums:
    That is a good point. I would assume then that doing a full export and…

    7 months ago

  • Created a topic, Lifesaver, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Not sure about the batch importer, but..., on the site WordPress Support Forums

    7 months ago

  • Created a topic, It's a start..., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How I solved problems with Importer timeouts", on the site WordPress Support Forums:
    ^ only problem with the Mac app is that it has a bug where you…

    8 months ago

  • Posted a reply to "REQUEST: Please import slugs, order, categories, tags.", on the site WordPress Support Forums:
    and comments

    8 months ago

  • Created a topic, Import comments?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How I solved problems with Importer timeouts", on the site WordPress Support Forums:
    Mac version! http://suhastech.com/wordpress-wxr-xmlfile-splitter-for-mac-os-x/

    8 months ago

  • Posted a reply to "Scrolling with mouse wheel doesn't work", on the site WordPress Support Forums:
    Yep, see that now. Thanks!

    11 months ago

  • Posted a reply to "Add Scrolling", on the site WordPress Support Forums:
    Ah, I see that shows up in the options for Images. I'm solely using the…

    11 months ago

  • Posted a reply to "Scrolling with mouse wheel doesn't work", on the site WordPress Support Forums:
    I'm using the latest — 1.5.5 — and there is no mention of "mousewheel" on the…

    11 months ago

  • Posted a reply to "Add Scrolling", on the site WordPress Support Forums:
    I was able to solve my inability to get vertical scrolling working on a large…

    11 months ago

  • Posted a reply to "Scrolling with mouse wheel doesn't work", on the site WordPress Support Forums:
    I was able to solve my inability to get vertical scrolling working on a large…

    11 months ago

  • Posted a reply to "Add Scrolling", on the site WordPress Support Forums:
    Anyone find a fix for this? I can't trackpad/mouse scroll my content either, regardless of…

    11 months ago

  • Posted a reply to "Successful Submission with Form on Page", on the site WordPress Support Forums:
    Did you figure this out? Trying to figure out a way to make this happen;…

    11 months ago

  • Posted a reply to "No Submit Button On Form Design", on the site WordPress Support Forums:
    In the Form Fields, check "Submit" and it'll add one that you can customize.

    11 months ago

  • Created a topic, Broke my site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Simply does not work.", on the site WordPress Support Forums:
    I had this same problem, then my site went blank — both on the front end…

    1 year ago

  • Posted a reply to "Reorder video embeds outside of the_content", on the site WordPress Support Forums:
    Figured it out after reading more about the embed process, and found the hook: <?php…

    1 year ago

  • Created a topic, Reorder video embeds outside of the_content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Embedding Video onto a Page", on the site WordPress Support Forums:
    Be sure to paste the URL while the editor is in Text mode, NOT Visual.…

    1 year ago

  • Created a topic, Instructions make no sense., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] How can special characters be stripped?", on the site WordPress Support Forums:
    Does this work for sending valid XML as well?

    2 years ago

  • Posted a reply to "[Plugin: Advanced Excerpt] Tags are not being stripped from excerpt", on the site WordPress Support Forums:
    well, the quick solution is to do something like: .latest_news_item br { display: none; }

    3 years ago

  • Posted a reply to "[Plugin: Advanced Excerpt] Tags are not being stripped from excerpt", on the site WordPress Support Forums:
    BUMP. trying to figure this out too. tried editing the plugin to add 'br /'…

    3 years ago