WordPress.org

Ready to get started?Download WordPress

Profiles

fas.khan

Profile picture of fas.khan
  • Member Since: November 23rd, 2008
  • Posted a reply to "Network Shared Media ( You don't have access to any other sites media...)", on the site WordPress Support Forums:
    just removed the public = 1 from the SQL in the plugin file.

    2 years ago

  • Created a topic, Network Shared Media ( You don't have access to any other sites media...), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Network Shared Media ( You don't have access to any other sites media...), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shared Categories throughout my sites in WP multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Hi Mika, Thank you for all your assistance. I've successfully made a plugin, which makes…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Thanks Mika, So, within form function (//public function form( $instance )), I should be using…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Hi Mika, Bad News, that plugin doesn't work exactly the way I wanted. I wanted…

    2 years ago

  • Created a topic, YD Network-wide Options not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Yay! Mika doesn't hate me! Oh! So I guess that's exactly what I have been…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    I see you hate me already :-/

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    But I did this here, as mentioned above :(

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Regarding, Well the other option is to add that widget to the functions of every…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    May be I can just call in those two sidebars from Site 1 in all…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Hi Mika, unfortunately, it didn't work. May be I'm missing something. Am I missing something?…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    So right now, when the theme is activated, widget is created automatically. When I enter…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Really? So right now, the widgets is creating entry in every site within the table…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    So what I did was created a class which extended WP_Widget and created widget fields…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    Actually I made customized widgets to pull different types of data. I'm hoping to find…

    2 years ago

  • Posted a reply to "Want my widgets to run in all the sites, within my multisite install", on the site WordPress Support Forums:
    So there is no way ! ? :(

    2 years ago

  • Created a topic, Want my widgets to run in all the sites, within my multisite install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] How to remove the fields entry in database?", on the site WordPress Support Forums:
    count me in here too.

    2 years ago

  • Created a topic, Staging / Production Domain for WordPress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Different URL for Admin of WordPress MultiSite", on the site WordPress Support Forums:
    :) yah that's absolutely true. I guess that's the route I should be taking. Thank…

    2 years ago

  • Posted a reply to "Different URL for Admin of WordPress MultiSite", on the site WordPress Support Forums:
    You are absolutely right. But I guess you might have gotten a clue by now,…

    2 years ago

  • Posted a reply to "Different URL for Admin of WordPress MultiSite", on the site WordPress Support Forums:
    Thank you very much for your assistance. I'll be as precise as possible while explaining.…

    2 years ago

  • Posted a reply to "Different URL for Admin of WordPress MultiSite", on the site WordPress Support Forums:
    Hi Mika, Thank you yet again for your assistance. I went through your link but…

    2 years ago

  • Posted a reply to "Install in Root, Access through a folder, within a URL", on the site WordPress Support Forums:
    Thanks a lot!

    2 years ago

  • Created a topic, Different URL for Admin of WordPress MultiSite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Install in Root, Access through a folder, within a URL", on the site WordPress Support Forums:
    Thank you Mika, I went through your suggestion and created a front static page which…

    2 years ago

  • Posted a reply to "Install in Root, Access through a folder, within a URL", on the site WordPress Support Forums:
    Thanks a lot Ipstenu. I'll definitely give it a try.

    2 years ago

  • Posted a reply to "I can not publish posts or pages", on the site WordPress Support Forums:
    Did you check your DB?

    2 years ago

  • Posted a reply to "Multisite won't work", on the site WordPress Support Forums:
    did you create a blogs.dir in wp-content dir (777)?

    2 years ago

  • Created a topic, Install in Root, Access through a folder, within a URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update WordPress Path within Blog", on the site WordPress Support Forums:
    Hi Kmessinger, Would you be so kind to elaborate the query function of the database…

    2 years ago

  • Posted a reply to "Update WordPress Path within Blog", on the site WordPress Support Forums:
    Nopes, it didn't work. Is there a way, that I can do it through Code.…

    2 years ago

  • Posted a reply to "Update WordPress Path within Blog", on the site WordPress Support Forums:
    What I basically meant was to update my Site Domain URL and just add a…

    2 years ago

  • Posted a reply to "All sites in the parallel hierarchy", on the site WordPress Support Forums:
    Thanks Ipstenu. I made a /news directory and installed WP over there. This solved my…

    2 years ago

  • Created a topic, Update WordPress Path within Blog, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All sites in the parallel hierarchy", on the site WordPress Support Forums:
    Hi Ipstenu, Thank you for your reply. There is a slight change in my reqs.…

    2 years ago

  • Posted a reply to "Sub-directory multi-sites and parent/child hierarchy making LONG Url", on the site WordPress Support Forums:
    were you able to find a solution for this ?

    2 years ago

  • Created a topic, All sites in the parallel hierarchy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Deleted subfields remain the DB", on the site WordPress Support Forums:
    Having this same problem. Were you manage to find a solution for it ?

    2 years ago

  • Created a topic, WP E-Cards making site very slow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Yet Another Related Posts Plugin (YARPP) repeating the last tag", on the site WordPress Support Forums:
    Thanks a lot. I was missing . I did some changes in the plugin and…

    4 years ago

  • Created a topic, Yet Another Related Posts Plugin (YARPP) repeating the last tag, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp_title() not working in the header", on the site WordPress Support Forums:
    I did. It just doesn't show anything :(

    4 years ago

  • Created a topic, wp_title() not working in the header, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "query_posts passing a variable", on the site WordPress Support Forums:
    Hi vtxyzzy ... it shows me a query something like this SELECT aqoposts.* FROM aqoposts…

    4 years ago

  • Created a topic, How to see generated query by WordPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "query_posts passing a variable", on the site WordPress Support Forums:
    Thanks a lot for your reply ... But after I put it in get_header(), I…

    4 years ago