WordPress.org

Ready to get started?Download WordPress

Profiles

f4igrad

Profile picture of f4igrad
  • Member Since: February 16th, 2005
  • Posted a reply to "Entire homepage reloads in Comment popup box", on the site WordPress Support Forums:
    I am using the comment popup in 1.5, and after a comment is entered and…

    9 years ago

  • Posted a reply to "My new WordPress based motorcycle site", on the site WordPress Support Forums:
    thanks for the heads up, I fixed those links. I have fooled around with backgrounds,…

    9 years ago

  • Posted a reply to "My new WordPress based motorcycle site", on the site WordPress Support Forums:
    Here it is: http://www.dragaknee.com/ Took the structure and overhauled it to accept the WordPress system.…

    9 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    developers? has anyone else had this problem and fixed it?

    9 years ago

  • Posted a reply to "Comments arent formatting..", on the site WordPress Support Forums:
    nevermind, got it to work! For future reference, it is in the CSS styles under…

    9 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    i didn't upgrade. this is a fresh install of 1.5, i decided I needed some…

    9 years ago

  • Posted a reply to "Comments don't work", on the site WordPress Support Forums:
    any ideas why the background color changes to from a dark gray on the main…

    9 years ago

  • Posted a reply to "Comments don't work", on the site WordPress Support Forums:
    ok, I had screwed up my permalinks section to get my RSS feed to work…

    9 years ago

  • Posted a reply to "Comments don't work", on the site WordPress Support Forums:
    oops, here you go: http://www.dragaknee.com

    9 years ago

  • Posted a reply to "Comments don't work", on the site WordPress Support Forums:
    When I click on a comment link below each post to make a comment, I…

    9 years ago

  • Created a topic, RSS doesn't work, get 404 error, on the site WordPress Support Forums

    9 years ago