WordPress.org

Ready to get started?Download WordPress

Profiles

f1ss1on

Profile picture of f1ss1on
  • Member Since: January 25th, 2012
  • Find me on:

  • Posted a reply to "Similar posts appearing twice at the bottom of certain posts...", on the site WordPress Support Forums:
    The code actually looks fine. You may have a conflict with your theme or another…

    3 months ago

  • Posted a reply to "Similar posts appearing twice at the bottom of certain posts...", on the site WordPress Support Forums:
    I would have to see the code. If it is a widget, if it is…

    3 months ago

  • Posted a reply to "WP auto-editing Section Elements", on the site WordPress Support Forums:
    It look's as if the closing tags are in the proper place. If you do…

    3 months ago

  • Posted a reply to "Similar posts appearing twice at the bottom of certain posts...", on the site WordPress Support Forums:
    Did you add the template code in by hand, or are you using just the…

    3 months ago

  • Posted a reply to "Wordress SEO Duplicating Featured Image and Breaking Dom", on the site WordPress Support Forums:
    I figured it out. Under Yoast WordPress SEO: Social I unchecked the Add Open Graph…

    7 months ago

  • Posted a reply to "Wordress SEO Duplicating Featured Image and Breaking Dom", on the site WordPress Support Forums:
    As you can see in the dom above, the </head> closes out, but then in…

    7 months ago

  • Created a topic, Wordress SEO Duplicating Featured Image and Breaking Dom, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Site suddenly not displaying", on the site WordPress Support Forums:
    @teighe, I saw that you got the issue resolved. Out of curiosity, was it what…

    8 months ago

  • Posted a reply to "Why is my url showing ?doing_wp_cron=", on the site WordPress Support Forums:
    Glad I could help!

    8 months ago

  • Posted a reply to "Making slider appear in all pages", on the site WordPress Support Forums:
    Glad I could help!

    8 months ago

  • Posted a reply to "Moving wordpress site to root directory from another folder", on the site WordPress Support Forums:
    Glad to help!

    8 months ago

  • Posted a reply to "Contact Form, From wordpress@your.domain", on the site WordPress Support Forums:
    ok, JetPack contact form. When you add the contact form, there is another tab ,…

    8 months ago

  • Posted a reply to "Fatal error: Call to undefined function wp_unslash()", on the site WordPress Support Forums:
    WPRanger is right. To update, try to comment out the code function wp_referer_field( $echo =…

    8 months ago

  • Posted a reply to "view / edit", on the site WordPress Support Forums:
    If the theme being used does not support the wp_nav_menu, you will not see it.…

    8 months ago

  • Posted a reply to "Thumbnails not showing up when sharing links on FB", on the site WordPress Support Forums:
    There is an issue with FB not showing the share links correctly now. See this…

    8 months ago

  • Posted a reply to "Fatal error: Call to undefined function wp_unslash()", on the site WordPress Support Forums:
    You have an error in your functions.php file on line 1263, Can you post the…

    8 months ago

  • Posted a reply to "Contact Form, From wordpress@your.domain", on the site WordPress Support Forums:
    Under Contact Form Settings, you should see a field that says wordpress@your.domain, change this to…

    8 months ago

  • Posted a reply to "First several sentences show up twice on a page", on the site WordPress Support Forums:
    do you have a url I can see?

    8 months ago

  • Posted a reply to "Problem with Updating Copyright Year on All Pages", on the site WordPress Support Forums:
    do this <?php the_date('Y'); ?> make the change in your footer.php file. Your homepage may…

    8 months ago

  • Posted a reply to "Site suddenly not displaying", on the site WordPress Support Forums:
    right, look in your css/general.css file

    8 months ago

  • Posted a reply to "Why is my url showing ?doing_wp_cron=", on the site WordPress Support Forums:
    Well, check your wp-config.php file for an ALTERNATE_WP_CRON setup. If so, you can remove the…

    8 months ago

  • Posted a reply to "First several sentences show up twice on a page", on the site WordPress Support Forums:
    You may be duplicating the loop or things like <?php the_title(); ?> and <?php the_content();…

    8 months ago

  • Posted a reply to "Moving WordPress to another server trouble", on the site WordPress Support Forums:
    Try this Did you export the database or are you using the same one? If…

    8 months ago

  • Posted a reply to "Logo On Login Page?", on the site WordPress Support Forums:
    try making a custom function in your functions.php // CUSTOM ADMIN LOGIN HEADER LOGO function…

    8 months ago

  • Posted a reply to "Moving wordpress site to root directory from another folder", on the site WordPress Support Forums:
    @webbrewers, that still won't change the values in the database that are redirecting his site.…

    8 months ago

  • Posted a reply to "Making slider appear in all pages", on the site WordPress Support Forums:
    You would have to add the template code into your page.php file, single.php and archive.php.…

    8 months ago

  • Posted a reply to "Site suddenly not displaying", on the site WordPress Support Forums:
    you have display: none on your body.home body.home { display: none; } remove that line…

    8 months ago

  • Posted a reply to "Moving wordpress site to root directory from another folder", on the site WordPress Support Forums:
    Did you export the database or are you using the same one? If you did,…

    8 months ago

  • Posted a reply to "posts_per_page Not working", on the site WordPress Support Forums:
    Solved

    8 months ago

  • Posted a reply to "posts_per_page Not working", on the site WordPress Support Forums:
    I figured it out. instead of using posts_per_page, I used the following, /* Get all…

    8 months ago

  • Created a topic, posts_per_page Not working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Display only 1 random post from the most recent 20", on the site WordPress Support Forums:
    I figured it out. I wrote a separate function calling the most recent posts using…

    12 months ago

  • Posted a reply to "Display only 1 random post from the most recent 20", on the site WordPress Support Forums:
    No, thats not working either. Now what it is doing is displaying all 20 posts.…

    12 months ago

  • Posted a reply to "Display only 1 random post from the most recent 20", on the site WordPress Support Forums:
    It is functioning the same as I had it before now by displaying random posts…

    12 months ago

  • Posted a reply to "Display only 1 random post from the most recent 20", on the site WordPress Support Forums:
    Yes it is, but it is only getting the most recent post. I need it…

    12 months ago

  • Created a topic, Display only 1 random post from the most recent 20, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Logout not working", on the site WordPress Support Forums:
    Thanks, I have officially earned a new badge. QA of the day :D

    1 year ago

  • Posted a reply to "Logout not working", on the site WordPress Support Forums:
    1. 0.8.7 2. Postname 3. Sorry, it is a dev environment

    1 year ago

  • Created a topic, Logout not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Caught Error in Code in iFeature", on the site WordPress Support Forums:
    I apologize for Version #. The version is 4.5.33, but the functions.php file has version…

    2 years ago

  • Posted a reply to "Caught Error in Code in iFeature", on the site WordPress Support Forums:
    I forgot to mention this is Version 3.0

    2 years ago

  • Created a topic, Caught Error in Code in iFeature, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Possible Security Hole with 3.4.1", on the site WordPress Support Forums:
    @esmi, thanks. I am going to upload server logs to wp.

    2 years ago

  • Posted a reply to "Possible Security Hole with 3.4.1", on the site WordPress Support Forums:
    Hey Guys, Admin name is unique, as well as 20 character pass alpha-numeric and completely…

    2 years ago

  • Created a topic, Possible Security Hole with 3.4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Possible Security Hole with 3.4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Portfolio Plugin (WP Portfolio)] Thumbnail Images not Showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] Seems to break some admin menus", on the site WordPress Support Forums:
    Thanks Dan! Yeah, loading page fix worked for me. For an easier way for people,…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] Seems to break some admin menus", on the site WordPress Support Forums:
    I am having the same issue. It is definitely WP Portfolio as I have disabled…

    3 years ago