WordPress.org

Ready to get started?Download WordPress

Profiles

expomas

Profile picture of expomas
  • Member Since: March 1st, 2012
  • Posted a reply to "Permissions issue with audio player", on the site WordPress Support Forums:
    Actually, this is only happening when I click "Settings" from the "Plugins" list page (plugins.php).…

    1 year ago

  • Posted a reply to "Permissions issue with audio player", on the site WordPress Support Forums:
    I'm also having this problem. Updated WordPress to 3.5.2 but, to no avail. Plugin still…

    1 year ago

  • Created a topic, Does not read public MP3 folder, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Using 'oik custom image link URL' only on *certain* slides", on the site WordPress Support Forums:
    No answer on this but, if anyone wants to do this, here's how I did…

    1 year ago

  • Created a topic, Using 'oik custom image link URL' only on *certain* slides, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "cPanel setup: plugin doesn't do anything", on the site WordPress Support Forums:
    Ugh, never mind. Apparently: Warning! This plugin will only work if WordPress is installed in…

    1 year ago

  • Created a topic, cPanel setup: plugin doesn't do anything, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    No, I don't wish to argue accuracy further. You've really put me in my place.…

    2 years ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    Had you installed the plugin before you uploaded your gallery photos, it would have worked…

    2 years ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    So, I'm the idiot for not "dealing with my thumbnails" before giving negative feedback on…

    2 years ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    If you think, from my screenshot, that your plugin is "working perfectly" with all the…

    2 years ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    PS You apparently weren't using a vanilla install, as we clearly showcase on the demo…

    2 years ago

  • Posted a reply to "Worthless", on the site WordPress Support Forums:
    I apologize for my delay in following up on this. You ask for a "valid"…

    2 years ago

  • Created a topic, Worthless, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twitter tools importing Tweets that are a month old", on the site WordPress Support Forums:
    Ugh, forget it. Get the WP Twitter Feed plugin instead. These geniuses "updated" their plugin…

    2 years ago

  • Posted a reply to "[Plugin: oik-nivo-slider] Slider stops showing "dot links" and "arrows" after up", on the site WordPress Support Forums:
    Sorry, I had the options set wrong with the new version of the plugins

    2 years ago

  • Created a topic, [Plugin: oik-nivo-slider] Slider stops showing "dot links" and "arrows" after up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPaudio MP3 Player] WP Audio no longer works in WP 3.3.2", on the site WordPress Support Forums:
    I love this guy's attitude, he writes: "All the other WordPress audio players were crappy…

    2 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] Doesn't work in Firefox, does work i, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Darkroom Facebook Photo Gallery] Activating plugin causes fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook Photo Fetcher] Doesn't work: Error on logging in to Facebook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: ArtistDataPress] Showing incorrect "if { }" code in tour date loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Audiobar] Multiple issues: only one mp3 will play, screws up 404, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Visual Form Builder] No submit button on IE7", on the site WordPress Support Forums:
    Unfortunately our client, for whom we're developing the site, uses IE7, otherwise it wouldn't be…

    2 years ago

  • Created a topic, [Plugin: Visual Form Builder] No submit button on IE7, on the site WordPress Support Forums

    2 years ago