WordPress.org

Ready to get started?Download WordPress

Profiles

exgreen7

Profile picture of exgreen7
  • Member Since: August 19th, 2011
  • Find me on:

  • Posted a reply to "Unauthorized advertizing is found!", on the site WordPress Support Forums:
    Woah. Anyone else had this experience? The plugin wasn't working for me, and I deactivated…

    2 years ago

  • Posted a reply to "Can't delete Feature", on the site WordPress Support Forums:
    Figero By InkThemes

    2 years ago

  • Posted a reply to "Can't delete Feature", on the site WordPress Support Forums:
    Thanks for replying. I am using it on a fresh site. The only plugins I…

    2 years ago

  • Posted a reply to "Can't delete Feature", on the site WordPress Support Forums:
    I never found an answer, or got any help. I ended up having to redo…

    2 years ago

  • Created a topic, Can't delete Feature, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Any help? -Ed

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    It's working now, thanks! Is there a way to show the widget to non-logged in…

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Does this plugin conflict?

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Yes.

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Using the Maven shortcode. So its : [mvn-block roles="maven-default-role"] [podcast]blahblah.mp3[/podcast] [/mvn-block] -Ed

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Ok, played around and got it working! I am trying to protect content that has…

    3 years ago

  • Posted a reply to "[Plugin: Maven Member] login button not working", on the site WordPress Support Forums:
    Thanks for the reply. Deleted and re-installed the plugin. When I try to login, I…

    3 years ago

  • Created a topic, [Plugin: Maven Member] login button not working, on the site WordPress Support Forums

    3 years ago