WordPress.org

Ready to get started?Download WordPress

Profiles

evilzenscientist

Profile picture of evilzenscientist
  • Member Since: January 31st, 2006
  • Created a topic, wp_redirect, WP2.5.1 and pluggable.php, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Users to CSV] Failing to open the CSV file", on the site WordPress Support Forums:
    The plugin is creating the csv with a semi-colon instead of a comma. Edit line…

    6 years ago

  • Posted a reply to "Can't locate the wp-config.php", on the site WordPress Support Forums:
    Are you running on a hosted server? What kind of access do you have to…

    8 years ago

  • Created a topic, Last logged in time, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Widgets - multiple js errors", on the site WordPress Support Forums:
    I found it - my theme - Regulus - was chewing some of the widget…

    8 years ago

  • Posted a reply to "Widgets - multiple js errors", on the site WordPress Support Forums:
    Yosemite - it's there. Any ideas?

    8 years ago

  • Created a topic, Widgets - multiple js errors, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "WP 2.0.3 - Suddenly Spam!", on the site WordPress Support Forums:
    I use Akismet extensively - and it's been good to me so far. Some false…

    8 years ago

  • Posted a reply to "import posts from wordpress to wordpress?", on the site WordPress Support Forums:
    I did the database export and re-import a while ago for about four blogs -…

    8 years ago

  • Posted a reply to "WordPress blog not recognized as valid rss by reader", on the site WordPress Support Forums:
    Which RSS feed are you using? Give us a sample url.

    8 years ago

  • Posted a reply to "Problem with editing comments using WP 2.0.3", on the site WordPress Support Forums:
    Any news on a rev of 2.0.3 (2.0.4 maybe) with this included? I've got a…

    8 years ago

  • Posted a reply to "Akismet Thinks I'm a spammer -- help!", on the site WordPress Support Forums:
    I had this on one of my blogs - http://www.novell.com/coolblogs - I had to go…

    8 years ago

  • Posted a reply to "2.0.3 shows as 2.0 in Admin footer", on the site WordPress Support Forums:
    Hmm - mine went in from 2.0.2 to 2.0.3 - my footer shows 2.0.3 and…

    8 years ago

  • Posted a reply to "akismet not letting me see all the spam it's detected", on the site WordPress Support Forums:
    My blog is behind some hefty L4 switching and accelerators; effectively inbound posts look like…

    8 years ago