WordPress.org

Ready to get started?Download WordPress

Profiles

everlonglp

Profile picture of everlonglp
  • Member Since: December 24th, 2010
  • Posted a reply to "Love The Plugin But Minor Problem", on the site WordPress Support Forums:
    Send you an email with the login info. Thanks for your help!

    3 months ago

  • Posted a reply to "Love The Plugin But Minor Problem", on the site WordPress Support Forums:
    James, the site is live now but would still like to use WP Pace with…

    3 months ago

  • Created a topic, Love The Plugin But Minor Problem, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not Working With Minimum Theme, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Shortcode Option?", on the site WordPress Support Forums:
    You can see what I'm talking about by visiting this URL. http://americanathleticcompany.com/events/

    5 months ago

  • Created a topic, Shortcode Option?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can I use shortcode inside special text box?", on the site WordPress Support Forums:
    I agree. This would be really helpfully as we would like to use other plugins…

    5 months ago

  • Created a topic, Links Getting Deleted In Excerpt, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin Deleting Link In Post Excerpt, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Another White Screen Of Death, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Limit Amount Of Pictures?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New Install On VPS and MultiSite Isn't Working", on the site WordPress Support Forums:
    RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # add a trailing slash to /wp-admin…

    2 years ago

  • Posted a reply to "New Install On VPS and MultiSite Isn't Working", on the site WordPress Support Forums:
    Ok. So I tried doing a full uninstall of WP and the databases and I…

    2 years ago

  • Created a topic, New Install On VPS and MultiSite Isn't Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Accidentally Deleted Wildcard, Not What To Do", on the site WordPress Support Forums:
    After further investigation. When I go to Network Admin --> Sites: It usually lists the…

    2 years ago

  • Created a topic, Accidentally Deleted Wildcard, Not What To Do, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin Error", on the site WordPress Support Forums:
    No, I'm not running 3.5 and the plugin worked fine before with my hosting account,…

    2 years ago

  • Created a topic, Plugin Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 Error When Adding Another WP Site", on the site WordPress Support Forums:
    I figured out a simple solution. in the subfolder of your new WP installation, create…

    3 years ago

  • Posted a reply to "404 Error When Adding Another WP Site", on the site WordPress Support Forums:
    Thanks for the replay. I've been looking around the forum for the rewrites and the…

    3 years ago

  • Posted a reply to "404 Error When Adding Another WP Site", on the site WordPress Support Forums:
    Just a quick update. When I change my permalinks to the default it works just…

    3 years ago

  • Created a topic, 404 Error When Adding Another WP Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error Establishing Connection To Old IP?", on the site WordPress Support Forums:
    Well, this is an entirely new install. Same domain name, but new WP install so…

    4 years ago

  • Posted a reply to "Error Establishing Connection To Old IP?", on the site WordPress Support Forums:
    The hosting company that I'm moving to only requires 'localhost'. I have the correct DB…

    4 years ago

  • Created a topic, Error Establishing Connection To Old IP?, on the site WordPress Support Forums

    4 years ago