WordPress.org

Ready to get started?Download WordPress

Profiles

evanlong

Profile picture of evanlong
  • Member Since: July 10th, 2010
  • Posted a reply to "Auto-upgrade from 3.0 to 3.0.1 Failed", on the site WordPress Support Forums:
    It was a server memory problem. The hosting company raised a memory limit (the auto-upgrade…

    4 years ago

  • Posted a reply to "Auto-upgrade from 3.0 to 3.0.1 Failed", on the site WordPress Support Forums:
    I even tried typing in the "upgrade.php" link manually out of curiosity and it returned,…

    4 years ago

  • Posted a reply to "Auto-upgrade from 3.0 to 3.0.1 Failed", on the site WordPress Support Forums:
    "Step 1: Replace WordPress files" Done. "Step 1.5: Remove .maintenance file" Not applicable. "Step 2:…

    4 years ago

  • Posted a reply to "Auto-upgrade from 3.0 to 3.0.1 Failed", on the site WordPress Support Forums:
    I read those instructions. What are you referring to specifically?

    4 years ago

  • Created a topic, Auto-upgrade from 3.0 to 3.0.1 Failed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't Log In - /wp-admin/ Gives "Remote server or file not found" Error", on the site WordPress Support Forums:
    It was Gumblar according to the host company and they fixed it: http://news.cnet.com/8301-1009_3-10244529-83.html

    4 years ago

  • Created a topic, Can't Log In - /wp-admin/ Gives "Remote server or file not found" Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins Page Is Blank; Reinstall Fails", on the site WordPress Support Forums:
    I renamed the plugins directory to plugins.hold and created a blank folder called "plugins". All…

    4 years ago

  • Posted a reply to "Plugins Page Is Blank; Reinstall Fails", on the site WordPress Support Forums:
    That page is blank, too. (wp-admin/plugins.php) I'll check the link you gave. But I just…

    4 years ago

  • Posted a reply to "Plugins Page Is Blank; Reinstall Fails", on the site WordPress Support Forums:
    I can't access any of them to deactivate, at least from the menu; the "Editor"…

    4 years ago

  • Posted a reply to "Plugins Page Is Blank; Reinstall Fails", on the site WordPress Support Forums:
    The plugins page disappeared again. I am assuming that it will return but if someone…

    4 years ago

  • Posted a reply to "Plugins Page Is Blank; Reinstall Fails", on the site WordPress Support Forums:
    Strangely, the plugins menu reappeared. I had clicked on "Plugins" several times, yielding nothing, and…

    4 years ago

  • Created a topic, Plugins Page Is Blank; Reinstall Fails, on the site WordPress Support Forums

    4 years ago