WordPress.org

Ready to get started?Download WordPress

Profiles

Erriko

Profile picture of Erriko
  • Member Since: November 20th, 2010
  • Posted a reply to "Set registration to a blog of my network", on the site WordPress Support Forums:
    I tried it but it doesn't work with the user role. I changed 'subscriber' with…

    3 years ago

  • Posted a reply to "Set registration to a blog of my network", on the site WordPress Support Forums:
    Actually I have user registration active only for the main site. Other blogs have only…

    3 years ago

  • Posted a reply to "Set registration to a blog of my network", on the site WordPress Support Forums:
    User Role Editor: http://www.shinephp.com/user-role-editor-wordpress-plugin/

    3 years ago

  • Posted a reply to "Set registration to a blog of my network", on the site WordPress Support Forums:
    Thank you for you help. I've tried it, but it works at the 50%. I…

    3 years ago

  • Posted a reply to "Feeds don't work correctly on subdomains", on the site WordPress Support Forums:
    Another trick I have to use is to add at least a type, even a…

    3 years ago

  • Posted a reply to "Feeds don't work correctly on subdomains", on the site WordPress Support Forums:
    there was a function in functions.php that used to corrupt the xml. Solved. :)

    3 years ago

  • Posted a reply to "[Plugin: DM Albums] Album Manager Empty When Editing Post", on the site WordPress Support Forums:
    Yes, moved to another plugin. What a pity...

    3 years ago

  • Created a topic, Set registration to a blog of my network, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] How do display popular post in horizontal line with title under th", on the site WordPress Support Forums:
    Nobody answered you 'cause it is not a problem related to the plugin itself. When…

    3 years ago

  • Posted a reply to "[Plugin: DM Albums] Album Manager Empty When Editing Post", on the site WordPress Support Forums:
    I have a problem also, but a little bit different. I can't upload images. I…

    3 years ago

  • Posted a reply to "Feeds don't work correctly on subdomains", on the site WordPress Support Forums:
    Mmmm. I tried to update a post but nothing happens. Here's one of the sub…

    3 years ago

  • Created a topic, Feeds don't work correctly on subdomains, on the site WordPress Support Forums

    3 years ago