WordPress.org

Ready to get started?Download WordPress

Profiles

erikvlie

Profile picture of erikvlie
  • Member Since: March 31st, 2010
  • Posted a reply to "Sharing buttons all disappeared from admin screen but two", on the site WordPress Support Forums:
    OK, found it. Sorry for asking. I have Adblock Plus activated in my browser and…

    4 weeks ago

  • Created a topic, Sharing buttons all disappeared from admin screen but two, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Uploading banners problems, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Restricted content visible in page source, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Issues after updating to WP 3.9", on the site WordPress Support Forums:
    I found that on my site the problem was a plug-in conflict: the WP-Piwik plug-in…

    4 months ago

  • Posted a reply to "Issues after updating to WP 3.9", on the site WordPress Support Forums:
    Maybe Allen is working on a fix. Knowing his support track record from the past,…

    4 months ago

  • Posted a reply to "Issues after updating to WP 3.9", on the site WordPress Support Forums:
    For what it's worth: it's not working on any of my 3.9 sites either. No…

    4 months ago

  • Created a topic, Stopped working on subdomains, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "I see only a list of feed, not posts", on the site WordPress Support Forums:
    Are you sure your feeds have large images in them? Not all RSS feeds have…

    5 months ago

  • Posted a reply to "not excluding category by ID", on the site WordPress Support Forums:
    If you're using a recent version of WP, it probably never will work :-(.

    5 months ago

  • Created a topic, AdRotate only showing URL, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Populate posts generates fatal error", on the site WordPress Support Forums:
    I read the earlier post that I missed before. "Something else is triggering this error"…

    1 year ago

  • Created a topic, Populate posts generates fatal error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tinypass on content in widget doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin stopped working, receiving 404 not found msg", on the site WordPress Support Forums:
    Not exactly the same, but generated this error in the WP dashboard: The plugin generated…

    2 years ago

  • Posted a reply to "Suggestion: allow posting to custom post types", on the site WordPress Support Forums:
    Hi Allen, You rock! I edited the import_posts.php file and added the line you mention…

    2 years ago

  • Posted a reply to "Suggestion: allow posting to custom post types", on the site WordPress Support Forums:
    Yes, I have. Your widget "only" pulls in the feed. What I want -- and…

    2 years ago

  • Posted a reply to "Suggestion: allow posting to custom post types", on the site WordPress Support Forums:
    Hi Allen the plug-in is called "Custom Post Widget" and you can find it here:…

    2 years ago

  • Posted a reply to "Suggestion: allow posting to custom post types", on the site WordPress Support Forums:
    Yes, I am. But these Content Blocks don't take over anything from Posts. It's all…

    2 years ago

  • Created a topic, Suggestion: allow posting to custom post types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Suggestions for improvement", on the site WordPress Support Forums:
    I don't know if this helps, but there's a plugin, Widget Lazy Loading, which allows…

    2 years ago

  • Posted a reply to "Post Title Link is not going to source ?", on the site WordPress Support Forums:
    Oops, it does work, but it does so when I render the page. I thought…

    2 years ago

  • Posted a reply to "Post Title Link is not going to source ?", on the site WordPress Support Forums:
    OK, but then it still doesn't work...

    2 years ago

  • Posted a reply to "Post Title Link is not going to source ?", on the site WordPress Support Forums:
    Hi Allen, Should one also uncomment the remove_filter line below the add_filter line? On my…

    2 years ago

  • Posted a reply to "Add Media button stopped working", on the site WordPress Support Forums:
    I put it right here -- very close to the end of the file on…

    2 years ago

  • Posted a reply to "Error when updating content after upgrading to version 1.3.4.2", on the site WordPress Support Forums:
    Fixed with Bernus' solution. Thx!

    2 years ago

  • Posted a reply to "Add Media button stopped working", on the site WordPress Support Forums:
    The define('CONCATENATE_SCRIPTS', false ); command seems to have fixed this problem.

    2 years ago

  • Posted a reply to "Add Media button stopped working", on the site WordPress Support Forums:
    In Firefox, this is the error I get: Timestamp: 01/01/2013 12:09:10 Error: SyntaxError: malformed Unicode…

    2 years ago

  • Created a topic, Add Media button stopped working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Icons only very randomly showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Amazing support, great aggregator plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Feedslug" messing up the functionality...", on the site WordPress Support Forums:
    Wow! You are fast! This helped. Thanks! Erik

    2 years ago

  • Created a topic, "Feedslug" messing up the functionality..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Early testers wanted", on the site WordPress Support Forums:
    Hi, I have 4 subdomains. The main site works fine, as do two others. However,…

    3 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] google xml sitemap 3.2.4 not working", on the site WordPress Support Forums:
    Go back to 3.2.3 and all is fine. Even on multisite if you take some…

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Slideshow centers when loading, then jumps back to leftmost position", on the site WordPress Support Forums:
    Thank you! The slideshow is now centered, but the buttons underneath were too much to…

    3 years ago

  • Created a topic, [Plugin: Meteor Slides] Slideshow centers when loading, then jumps back to leftmost position, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Front-end custom form to post", on the site WordPress Support Forums:
    Have you considered Formidable Pro? A review of Formidable Pro Unlimited has just been published.…

    3 years ago

  • Posted a reply to "Google XML Sitemaps DO NOT USE", on the site WordPress Support Forums:
    Instead of giving away plug-ins that are then not maintained at some point in time,…

    3 years ago

  • Posted a reply to "Trying to get back the url for form action", on the site WordPress Support Forums:
    Thanks darrellonsite!

    4 years ago

  • Posted a reply to "Trying to get back the url for form action", on the site WordPress Support Forums:
    OK, I found a way around it, but I wanted to do this 'dynamically'. Perhaps…

    4 years ago

  • Posted a reply to "Trying to get back the url for form action", on the site WordPress Support Forums:
    Hi darrellonsite, I copied the PHP code above onto a WP page template and renamed…

    4 years ago

  • Posted a reply to "Trying to get back the url for form action", on the site WordPress Support Forums:
    Nobody can help me with this basename(__FILE__) question? Or willing?

    4 years ago

  • Created a topic, Trying to get back the url for form action, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Multi site support in 3.0", on the site WordPress Support Forums:
    There is no need for manual XML sitemap creation. Just download the older version and…

    4 years ago

  • Posted a reply to "Top reading posts from all MU comunity", on the site WordPress Support Forums:
    The Better RSS plugin lets you pull in posts from other WPMU sections --don't know…

    4 years ago

  • Posted a reply to "[Plugin: Extreme SEO] Spam", on the site WordPress Support Forums:
    If the links are that pertinent, then why am I getting a link to a…

    4 years ago

  • Posted a reply to "Problem embedding a video in my post.", on the site WordPress Support Forums:
    Same problem here: embed video from YouTube in HTML mode and after saving or updating…

    4 years ago

  • Posted a reply to "Thematic theme: get rid of postmeta and postfooter on home page only", on the site WordPress Support Forums:
    Anyone? Can anyone please help with this?

    4 years ago

  • Created a topic, Thematic theme: get rid of postmeta and postfooter on home page only, on the site WordPress Support Forums

    4 years ago