WordPress.org

Ready to get started?Download WordPress

Profiles

erbrown777

Profile picture of erbrown777
  • Member Since: December 16th, 2008
  • Created a topic, Missing Glossary Items, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[Plugin: Social Login for WordPress] Buddypress", on the site WordPress Support Forums:
    I run a wiki on a sub-site on a budyypress network install. I was hoping…

    2 years ago

  • Posted a reply to "[Plugin: Social Login for WordPress] Buddypress", on the site WordPress Support Forums:
    Thanks for the reply

    2 years ago

  • Posted a reply to "[Plugin: Social Login] use only for comments (no log-in / register) ?", on the site WordPress Support Forums:
    Hi all I use http://premium.wpmudev.org/project/comments-plus and it works well. It's not a free plugin though.

    2 years ago

  • Posted a reply to "[Plugin: Postie] Working for Network (Multi-site)?", on the site WordPress Support Forums:
    I also need network support. Is this possible with Postie?

    2 years ago

  • Created a topic, Contact Form 7 and wp_property, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Shortcode Reference] Extending beyond pages, posts and links?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Contact Form 7 Dynamic Text Extension] Email to author, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Timthumb Vulnerability Scanner] Fatal error: Maximum execution time of 45 seconds exceeded", on the site WordPress Support Forums:
    I am running a multisite and it worked fine for me. Thank you, this save…

    3 years ago

  • Created a topic, Broke my site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Suggestion", on the site WordPress Support Forums:
    Agreed. +1 to that idea.

    3 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Conditional Widgets] Feature requests, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Wrong dashboard showing", on the site WordPress Support Forums:
    I am running a test site of the main site to test the update. I…

    3 years ago

  • Posted a reply to "Wrong dashboard showing", on the site WordPress Support Forums:
    @Ipstenu by correct, I meant I saved them - in the main site and the…

    3 years ago

  • Posted a reply to "Wrong dashboard showing", on the site WordPress Support Forums:
    @Tim. I checked the .htaccess - it is fine. The premalinks are also correct. @Andrea.…

    3 years ago

  • Posted a reply to "Can a visitor sign up for multiple sites at once?", on the site WordPress Support Forums:
    Hi ryy705 You may want to try http://premium.wpmudev.org/project/wordpress-user-synchronization

    3 years ago

  • Created a topic, Wrong dashboard showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "unable to access blog-fatal error indicated", on the site WordPress Support Forums:
    I had the same problem and found the solution here: http://themehybrid.com/support/topic/fatal-error-after-upgrade

    3 years ago

  • Created a topic, [Plugin: Sidebar Login] Redirected to main site backend from sub-site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sub site backend pointing to primary site backend", on the site WordPress Support Forums:
    Thanks for all the suggestions and help. After much investigation the sidebar login plug-in seems…

    3 years ago

  • Posted a reply to "Sub site backend pointing to primary site backend", on the site WordPress Support Forums:
    Yes all post and pages. When I click edit on a post or page I…

    3 years ago

  • Posted a reply to "Sub site backend pointing to primary site backend", on the site WordPress Support Forums:
    Examples of what I mean: On the My Sites dashboard page the link to the…

    3 years ago

  • Created a topic, Sub site backend pointing to primary site backend, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I want to change the root domain of my multisite install...", on the site WordPress Support Forums:
    This worked really well for me. http://sewmyheadon.com/2009/mysql-search-replace-tool/

    3 years ago

  • Created a topic, [Plugin: XCloner - Backup and Restore] updating the database, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Page Links To] Open in New Window", on the site WordPress Support Forums:
    @wibaux27 Nope. It still does not work from the main menu (the links still do…

    3 years ago

  • Posted a reply to "[Plugin: Page Links To] Open in New Window", on the site WordPress Support Forums:
    I tried rolling back to (as far back as) version 2.2 to see if that…

    3 years ago

  • Posted a reply to "[Plugin: Page Links To] Open in New Window", on the site WordPress Support Forums:
    None of the above is working for me too. I notice that the download link…

    3 years ago

  • Created a topic, [Plugin: New Blog Defaults] Blog ID's to add User To, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Mobile Detector] Internet Explorer detected as mobile device", on the site WordPress Support Forums:
    I am having the same problem with my site. On my home connection it is…

    4 years ago

  • Posted a reply to "Error establishing a database connection on changing hosts", on the site WordPress Support Forums:
    @garypeg I am having the same error. Did you resolve this?

    4 years ago

  • Created a topic, [Plugin: BuddyPress My Friends Widgets] Friends show when logged out., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "super captcha Getting errors", on the site WordPress Support Forums:
    Anyone resolve this issue? I have the same problem.

    4 years ago

  • Posted a reply to "wp-settings.php on line 465 error", on the site WordPress Support Forums:
    Genius The themes were being placed in the plugins directory.. Thanks guys - much appreciated

    6 years ago

  • Posted a reply to "wp-settings.php on line 465 error", on the site WordPress Support Forums:
    include_once(WP_PLUGIN_DIR . '/' . $plugin); is on line 465 I cannot find the directory, WP_PLUGIN,…

    6 years ago

  • Created a topic, wp-settings.php on line 465 error, on the site WordPress Support Forums

    6 years ago