WordPress.org

Ready to get started?Download WordPress

Profiles

Er_Maqui

Profile picture of Er_Maqui
  • Member Since: November 22nd, 2012
  • /dev/null
  • maqui.darkbolt.net
  • Network Administrator at DarkBolt NetWorks

WordPress Origin Story

I’ve started writing for some blogs… later, fixing some themes, and now i can make even plugins. Probably i doesn’t know the 99% of the core, but i can make thin codes for my own requests.

  • Created a topic, Plugin modification and maintenance, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Error reading database", on the site WordPress Support Forums:
    The query appears to be valid, but, i can't understand why they are showing the…

    3 weeks ago

  • Posted a reply to "Gallery doesn't appears", on the site WordPress Support Forums:
    It's a problem with "The Templateer" plugin of Artisteer application. Templates from Artisteer exported as…

    2 months ago

  • Created a topic, Gallery doesn't appears, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error reading database, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Watermark Preview not working", on the site WordPress Support Forums:
    I have the same error. At log, i can read: [Fri Mar 21 15:41:39 2014]…

    4 months ago

  • Posted a reply to "How to display thumbnail ? doesnt work at my wp site v.3.5.1", on the site WordPress Support Forums:
    @genuskbl In my case, I'm showing description. Because this, this solution it's working. But, also,…

    6 months ago

  • Posted a reply to "How to display thumbnail ? doesnt work at my wp site v.3.5.1", on the site WordPress Support Forums:
    A bit of workaround this: On my case, i have Super RSS Reader reading feed…

    6 months ago

  • Created a topic, WPMU Compatible?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, FEATURE - Add links analytics code, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Allow translating messages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Set "Checked by default" to R - not Y", on the site WordPress Support Forums:
    This can't be a plugin option?

    7 months ago

  • Created a topic, Redirections when plugin active, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Does it count bots?", on the site WordPress Support Forums:
    I think the plugin counts every hit... because for example in my case when i…

    7 months ago

  • Posted a reply to "Loading time problem", on the site WordPress Support Forums:
    Well, On help, i can see this message: P3 has not detected any opcode optimizers…

    8 months ago

  • Created a topic, Facepile problem, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Loading time problem", on the site WordPress Support Forums:
    Well, There's the results: Total Load Time: 5.2262seconds avg. Site Load Time 3.8960seconds avg. Profile…

    9 months ago

  • Replied to an idea, Display install date on plugins list

    9 months ago

  • Created a topic, Loading time problem, on the site WordPress Support Forums

    9 months ago

  • Replied to an idea, Display install date on plugins list

    9 months ago

  • Replied to an idea, Option for sending emails by SMTP or PHP's mail() function inside WP's settings

    10 months ago

  • Replied to an idea, Provide WP *core* capability to moderate new user/member registrations

    10 months ago

  • Replied to an idea, Multi-language support

    10 months ago

  • Created a topic, Doesn't work without Jetpack, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Duplicate post on cross-posting", on the site WordPress Support Forums:
    Now the problem doesn't appears with the latest WP 3.5.1

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    I think this issue is resolved / closed.

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    Well, i've find the problem. It's a network-wide plugin, Google authorship for multiple authors. When…

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    I've modified the single.php with our file but i can't find the comment "This is…

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    I've edited the theme, and on the file single.php, on the line '<div id="content" role="main">'…

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    Well, i have enablet Twenty-Twelve theme on one site of the network. How i can…

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    I can try to use any other theme. But, i can't difference if the page…

    1 year ago

  • Created a topic, Theme updates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    Really no. But, i've say at the first posts, i've tested some themes. Two of…

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    No, i haven't edited the theme. I'm not very skilled on WP themes already.

    1 year ago

  • Posted a reply to "WordPress MU load index.php page for single post.", on the site WordPress Support Forums:
    I have this problem on two different themes, and another themes without problems. But, my…

    1 year ago

  • Created a topic, WordPress MU load index.php page for single post., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Duplicate post on cross-posting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SUGGESTION: Support tracking two codes", on the site WordPress Support Forums:
    Hi, This solution are working perfectly. The only "problem" are who on the network i…

    2 years ago

  • Created a topic, SUGGESTION: Support tracking two codes, on the site WordPress Support Forums

    2 years ago