WordPress.org

Ready to get started?Download WordPress

Profiles

eoinlennon

Profile picture of eoinlennon
  • Member Since: July 14th, 2010
  • Posted a reply to ""Add media" button not working", on the site WordPress Support Forums:
    I also tried 3 different browsers and 2 different machines. Same results

    3 months ago

  • Posted a reply to ""Add media" button not working", on the site WordPress Support Forums:
    Ok, Well i have done comparison tests on my sites. Upload 4 generic jpeg's at…

    3 months ago

  • Posted a reply to ""Add media" button not working", on the site WordPress Support Forums:
    Would you say it got slower

    3 months ago

  • Posted a reply to "Can't add media to post/page after upgrade to 3.8", on the site WordPress Support Forums:
    I can upload images but it takes forever on more than 5 different sites hosted…

    3 months ago

  • Posted a reply to ""Add media" button not working", on the site WordPress Support Forums:
    Other people would say there is a problem with the media upload in version 3.8…

    3 months ago

  • Posted a reply to "Validation Failure", on the site WordPress Support Forums:
    Whats the story with this plugin and Validation, from my findings there are about 4…

    8 months ago

  • Posted a reply to "Role based edit permissions?", on the site WordPress Support Forums:
    yea that works for me too, I downloaded a plugin called members and then it…

    1 year ago

  • Posted a reply to "Role based edit permissions?", on the site WordPress Support Forums:
    This is marked as resolved , perhaps you could enlighten us?

    1 year ago

  • Posted a reply to "Issues since moving to 3.5", on the site WordPress Support Forums:
    Ths only works when you have Resize Slides turned off

    1 year ago

  • Posted a reply to "Issues since moving to 3.5", on the site WordPress Support Forums:
    boom just started to work

    1 year ago

  • Created a topic, Plugin broken, on the site WordPress Support Forums

    1 year ago