WordPress.org

Ready to get started?Download WordPress

Profiles

Edwin

Profile picture of Edwin
  • Member Since: January 14th, 2014
  • www.edwinochoa.com
  • Find me on:

  • Created a topic, after selecting time site freezes, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Duplicate or no page title driving me mental", on the site WordPress Support Forums:
    Thanks, This one works for me. The second option is to enable "Force rewrite titles"…

    2 months ago

  • Posted a reply to "Widgets Disappear", on the site WordPress Support Forums:
    same here. I disable it for now.

    2 months ago

  • Posted a reply to "Duplicate or no page title driving me mental", on the site WordPress Support Forums:
    bump this one

    2 months ago

  • Posted a reply to "Duplicate or no page title driving me mental", on the site WordPress Support Forums:
    I have the same problem hope someone have fix about this..

    2 months ago

  • Created a topic, tab, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Reinstall Hides my Login page", on the site WordPress Support Forums:
    Me too having this problem but only one site. I tried the recommendation seems still…

    6 months ago

  • Posted a reply to "admin-ajax.php 404 error after update to 4.02", on the site WordPress Support Forums:
    I have same problem. hope it'll get fix soon.

    6 months ago

  • Posted a reply to "After Update, Login fail", on the site WordPress Support Forums:
    I cleared all cache and cookie i can now logout.

    6 months ago

  • Posted a reply to "After Update, Login fail", on the site WordPress Support Forums:
    Thanks Chris. After the update the logout not working but only in firefox don't know…

    6 months ago

  • Posted a reply to "After Update, Login fail", on the site WordPress Support Forums:
    Yep mine too and also cannot logout.

    6 months ago

  • Created a topic, not working on 3.8.1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "infinite loading on a page with weddingwire.com script", on the site WordPress Support Forums:
    Thank you for your reply, found out the curtain effect on the template causing that…

    7 months ago

  • Created a topic, infinite loading on a page with weddingwire.com script, on the site WordPress Support Forums

    7 months ago