WordPress.org

Ready to get started?Download WordPress

Profiles

enthusemarc

Profile picture of enthusemarc
  • Member Since: July 22nd, 2006
  • Posted a reply to "403 error after trying to change admin password", on the site WordPress Support Forums:
    I don't know if anyone's still looking at this, but the obvious workaround for the…

    2 years ago

  • Posted a reply to "403 error after trying to change admin password", on the site WordPress Support Forums:
    I'm having the exact same problem with this; I'd like to enable the offsite forms…

    2 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    probablepossible: that was the post I was referring to at the top of this thread.…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    Okay, themes and plugs back on, and everything's fine - or rather, it will be,…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    Well, something just went right. Blog pages are now loading, after a fashion. One of…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    kmessinger: there is no blank line at the end of wp-config. (I remember that solving…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    The index.php is the one that came in the 3.1.1 upgrade, unedited. My wp-config is…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    Okay, I've just manually upgraded. I can now reach the dashboard, but the blog pages…

    3 years ago

  • Posted a reply to "3.1.1 update broke my site completely", on the site WordPress Support Forums:
    Since I'm not seeing a multitude of similar cries for help, I guess this isn't…

    3 years ago

  • Created a topic, 3.1.1 update broke my site completely, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] TEC 1.6.2 released", on the site WordPress Support Forums:
    @justin I guiltily note that I mis-named the permalink schema in my sleep-deprived state. Sorry.…

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] TEC 1.6.2 released", on the site WordPress Support Forums:
    okay, as I suspected, I am an eejit. Please disregard Problem 2 above. I sorted…

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] TEC 1.6.2 released", on the site WordPress Support Forums:
    hi I'm running TEC on a local installation with MAMP (so I can't link to…

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] customising templates", on the site WordPress Support Forums:
    Ah, ok. Problem solved. I made the events folder in the theme directory, but I'm…

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] customising templates, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Press This bookmarklet weirdness, on the site WordPress Support Forums

    6 years ago

  • Created a topic, comment spam floating with no associated post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How to enable OpenID for comments", on the site WordPress Support Forums:
    - so, in what sense is this topic "resolved", exactly?

    7 years ago

  • Posted a reply to "HOW-TO: Make your blogroll smarter...", on the site WordPress Support Forums:
    This looks very useful, and not too complicated, but... - what if you have never…

    7 years ago

  • Created a topic, importing XML comments to *existing* WP posts, on the site WordPress Support Forums

    8 years ago