WordPress.org

Ready to get started?Download WordPress

Profiles

enofone

Profile picture of enofone
  • Member Since: February 11th, 2013
  • Posted a reply to "All connected but no posts are showing.", on the site WordPress Support Forums:
    solved... had to put page visible in every country. the weird part is that we…

    5 months ago

  • Created a topic, All connected but no posts are showing., on the site WordPress Support Forums

    5 months ago

  • Created a topic, error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Problem at the back-end", on the site WordPress Support Forums:
    i tried on chrome, safari and firefox, as explained above, with the same results.

    11 months ago

  • Created a topic, Problem at the back-end, on the site WordPress Support Forums

    11 months ago

  • Created a topic, trouble with password on registration, on the site WordPress Support Forums

    1 year ago

  • Created a topic, odnoklassniki button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to integrate this plugin with bbpress?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No recent Facebook status updates to show", on the site WordPress Support Forums:
    same with me. all was working. no changes done to it. but yesterday it just…

    1 year ago

  • Posted a reply to "Form will not send email in Firefox and Safari browsers", on the site WordPress Support Forums:
    Ok solved! took me all day, but yay! if you are running total caches plugin,…

    1 year ago

  • Posted a reply to "Form will not send email in Firefox and Safari browsers", on the site WordPress Support Forums:
    Ok i think i understand where the problem comes from, but cant fix this without…

    1 year ago

  • Posted a reply to "Form will not send email in Firefox and Safari browsers", on the site WordPress Support Forums:
    i spoke to a hosting provider (mediatemple) they said this has nothing to do with…

    1 year ago

  • Created a topic, Form will not send email in Firefox and Safari browsers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't connect to Petfinder after server change", on the site WordPress Support Forums:
    my bad. worked! brilliant plugin. i was logged into visitor account trying to find the…

    1 year ago

  • Posted a reply to "Can't connect to Petfinder after server change", on the site WordPress Support Forums:
    It has something to do with petfinder account. i think petfinder recently changed something on…

    1 year ago

  • Posted a reply to "Can't connect to Petfinder after server change", on the site WordPress Support Forums:
    I am having exactly the same problem. wordpress 3.5.1 , hostgator, allow_url_fopen is on. but…

    1 year ago