WordPress.org

Ready to get started?Download WordPress

Profiles

endymion00

Profile picture of endymion00
  • Member Since: March 2nd, 2010
  • Posted a reply to "1.4.1 broke the not to be cached strings", on the site WordPress Support Forums:
    Just hadn't had chance to run 1.4.2 through a test install yet, but I just…

    3 weeks ago

  • Posted a reply to "1.4.1 broke the not to be cached strings", on the site WordPress Support Forums:
    Not yet, I'm hesitant until I get a definitive answer that it's fixed before upgrading…

    3 weeks ago

  • Created a topic, 1.4.1 broke the not to be cached strings, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "updating conflict", on the site WordPress Support Forums:
    It broke being able to switch to the Visual Editor for me with WordPress 3.8.3…

    1 month ago

  • Posted a reply to "Issues with 1.0 version", on the site WordPress Support Forums:
    Just wanted to make sure you noted both issues I discussed and not just the…

    3 months ago

  • Posted a reply to "Issues with 1.0 version", on the site WordPress Support Forums:
    Actually, if I deactivate and re-activate the plugin, the log then imports the old data…

    3 months ago

  • Created a topic, Issues with 1.0 version, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Version 1.0.0 error", on the site WordPress Support Forums:
    The E_DEPRECATED and E_USER_DEPRECATED constants are PHP 5.3 and later, so I'm guessing you're running…

    3 months ago

  • Posted a reply to "Not saving table changes", on the site WordPress Support Forums:
    Oh, and neilaustin, you can download previous versions from the developers tab above. http://wordpress.org/plugins/websimon-tables/developers/

    5 months ago

  • Posted a reply to "Not saving table changes", on the site WordPress Support Forums:
    I think I'm having the same problem. Before I was able to edit fine, but…

    5 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    This fix would have no effect on what P3 plugin profiler would show. It's more…

    5 months ago

  • Posted a reply to "My sitemap isn't working", on the site WordPress Support Forums:
    Your sitemap is here http://www.automotivespace.it/sitemap.xml:

    5 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    Some FTP servers may be configure to hide the dot (.htaccess) files. You could try…

    5 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    Yeah, like mentioned, since I hadn't done the js one myself, I wasn't sure what…

    5 months ago

  • Posted a reply to "Update to 6.0.4 wiped out all the markers", on the site WordPress Support Forums:
    Yes, upgrading from 6.0.4 to 6.0.7 now creates the files in the new uploads locations,…

    5 months ago

  • Posted a reply to "Update to 6.0.4 wiped out all the markers", on the site WordPress Support Forums:
    Tested a 6.0.4 to 6.0.6 upgrade. It didn't automatically create the upload folder items nor…

    5 months ago

  • Posted a reply to "Update to 6.0.4 wiped out all the markers", on the site WordPress Support Forums:
    I host my own server, and I'm not seeing anything blocking it from a mod_security…

    5 months ago

  • Posted a reply to "Update to 6.0.4 wiped out all the markers", on the site WordPress Support Forums:
    Upgrading to 6.0.5 deleted all the maker xml files again and did not create anything…

    5 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    crsouser, You could try making the js file static as well, but I'm not sure…

    5 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    Good to hear that my fix is helping some. The speediest is to use the…

    5 months ago

  • Posted a reply to "Update to 6.0.4 wiped out all the markers", on the site WordPress Support Forums:
    Yeah, I was the one that reported the XML files being updated constantly issue. Upgrading…

    5 months ago

  • Created a topic, Update to 6.0.4 wiped out all the markers, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Security Alerts not Pruned", on the site WordPress Support Forums:
    After seeing this post I took a look at some of my sites which are…

    6 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    Note that my suggested adjustment only affects the css loading. If you use the calendar…

    6 months ago

  • Posted a reply to "Performance-Problem with the calendar", on the site WordPress Support Forums:
    While you wait for 2.0, you can try the following if you're done setting your…

    6 months ago

  • Created a topic, markers.xml possible issues, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Latest version messes with site layout, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Does not block registrations from SFS listed IP addresses", on the site WordPress Support Forums:
    This IP has 1000 entries on SFS, yet they were able to submit a comment.…

    8 months ago

  • Posted a reply to "WP 3.5.2 Broke Dynamic URL pages", on the site WordPress Support Forums:
    Thanks. We're just getting started with the plugin so we don't know if anything is…

    1 year ago

  • Posted a reply to "WP 3.5.2 Broke Dynamic URL pages", on the site WordPress Support Forums:
    Any updates on this. We're just adding the plugin to WP 3.6 and want to…

    1 year ago

  • Created a topic, Mar shown instead of May, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    Thanks, that fixed it on my client's site as well.

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error on my site CSS when I uninstall W3TC", on the site WordPress Support Forums:
    Make sure when it uninstalls that it's removing the W3TC blocks of code from the…

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    I just sent you a message with your form. Let me know if you don't…

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    I just did a brand new test install of WordPress 3.4.2 • Installed and activated…

    2 years ago

  • Posted a reply to "[Plugin: Search Everything] Any update soon, this plugin doesn't work quite right", on the site WordPress Support Forums:
    Clarification on searching for a Category name. Apparently there was one category that it just…

    2 years ago

  • Created a topic, [Plugin: Search Everything] Any update soon, this plugin doesn't work quite right, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    Any progress on this issue, thoughts?

    2 years ago

  • Posted a reply to "[Plugin: Search Everything] nice if it would search category titles", on the site WordPress Support Forums:
    Yes, while I have "Search every category name and description" set to yes, it doesn't…

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    http://development.rhubarbproductions.com/wordpress/column-errors.png

    2 years ago

  • Posted a reply to "[Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter", on the site WordPress Support Forums:
    The errors appear when Custom Content Type Manager (Version 0.9.6-pl) is installed. It happens on…

    2 years ago

  • Created a topic, [Plugin: Codepress Admin Columns] Illegal Offset when clicking a catgory or tag to filter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Password Protect Page Not Working since update.", on the site WordPress Support Forums:
    Ran to the same problem. Passwords weren't working on 3.4.1 or 3.4. Reverting to 3.3.2…

    2 years ago

  • Posted a reply to "Icons for custom post types ?", on the site WordPress Support Forums:
    When you add or edit a Custom Type, there's a Visibility section that says Menu…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] category posts wont update", on the site WordPress Support Forums:
    Following up on my thought about purging pages other than the home page that may…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] category posts wont update", on the site WordPress Support Forums:
    Post terms pages purges the category pages. Post terms feeds I would think is the…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] category posts wont update", on the site WordPress Support Forums:
    Just saw another thread indicating to make sure that "Post terms" option is checked in…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] category posts wont update", on the site WordPress Support Forums:
    Yes, it seems a new feature is needed so that a post's category page is…

    2 years ago

  • Posted a reply to "[Plugin: MailChimp WIdget] Not Working", on the site WordPress Support Forums:
    Yeah, some additional markup would make styling it a little easier, but I got around…

    3 years ago

  • Posted a reply to "[Plugin: MailChimp WIdget] Not Working", on the site WordPress Support Forums:
    jameslafferty, Everything's good now, you just may want to take a look at the line…

    3 years ago